> I would be really tempted to have an alias in libcacard for passthru = > "hw=yes hw_type=passthru" > Also adding an error message for invalid values and reporting that in > spice-gtk.
Yeah, that seems like a good idea. > > But since I am not sure what the original design goal of libcacard options > was and I am not (yet?) maintainer ;) I guess we will just have to come to a > proposal and get it approved by a few qemu maintainers. Alright, I'll submit the patch I have to add the vcard_emul_options as a parameter. I'll also submit a qemu patch to make the libcacard stuff return errors and accept nssemul and passthru as aliases. Cheers, Jeremy _______________________________________________ Spice-devel mailing list Spice-devel@lists.freedesktop.org http://lists.freedesktop.org/mailman/listinfo/spice-devel