On Wed, Mar 27, 2013 at 1:52 PM, Hans de Goede <hdego...@redhat.com> wrote:
> Really a function named try_keyboard_ungrab, should not touch the
> mouse_grab, it is as simple as that.

This argument doesn't hold. If you prefer I rename it to
"ungrab_keyboard_and_pointer" for example.

Having only a pointer grab is a non-desirable behaviour, as shown by
the above related bugs. Can you explain in which case it's desirable?

-- 
Marc-André Lureau
_______________________________________________
Spice-devel mailing list
Spice-devel@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/spice-devel

Reply via email to