----- Mensaje original -----
> On 07/09/2012 05:50 PM, Marc-André Lureau wrote:
> > I am missing why it has to be named "SpiceUsbDeviceInfo" and not
> > simply "SpiceUsbDevice". Any idea?
> 
> The type SpiceUsbDevice already exists.

But it doesn't conflict, it's the boxed front type, you can have the private 
struct be the same type, that avoid a lot of casts.
_______________________________________________
Spice-devel mailing list
Spice-devel@lists.freedesktop.org
http://lists.freedesktop.org/mailman/listinfo/spice-devel

Reply via email to