Module Name: src Committed By: tsutsui Date: Sun Dec 18 14:45:24 UTC 2011
Modified Files: src/usr.sbin/isibootd: isibootd.c Log Message: Rename FRAME* macro to TRFS_FRAME* for readability and workaround for powerpc builds. Pointed out by phx@. XXX: <powerpc/frame.h> shouldn't pollute userland namespace anyway. To generate a diff of this commit: cvs rdiff -u -r1.1 -r1.2 src/usr.sbin/isibootd/isibootd.c Please note that diffs are not public domain; they are subject to the copyright notices on the relevant files.