Re: [Xen-devel] [PATCH 1/2] libxc: replace INVALID_P2M_ENTRY by INVALID_PFN

2015-12-02 Thread Wei Liu
On Tue, Dec 01, 2015 at 06:14:53PM +0100, Juergen Gross wrote: > INVALID_P2M_ENTRY is defined as (xen_pfn_t)-1 and is often used > according to it's type for an invalid pfn. Change the name of the > macro to INVALID_PFN. > > Signed-off-by: Juergen Gross Acked-by: Wei Liu __

[Xen-devel] [PATCH 1/2] libxc: replace INVALID_P2M_ENTRY by INVALID_PFN

2015-12-01 Thread Juergen Gross
INVALID_P2M_ENTRY is defined as (xen_pfn_t)-1 and is often used according to it's type for an invalid pfn. Change the name of the macro to INVALID_PFN. Signed-off-by: Juergen Gross --- tools/libxc/include/xc_dom.h | 2 +- tools/libxc/xc_compression.c | 10 +- tools/libxc/xc_core.c