That what I thought, also, it more readable :
db(db.table.id>0).select(limitby=(request.vars.limit_min,
request.vars.limit_max)
So I know what it is instead of :
db(db.table.id>0).select(limitby=(request.args(1), request.args(2))
Thanks
Richard
On Thu, Oct 4, 2012 at 4:49 PM, vinicius...@gma
If the function you mention is a controller function invoked directly by
the user via URL, I'd choose vars because the number of recs is only a
configuration to shape your presentation.
On 10/04/2012 05:33 PM, Richard wrote:
Hello,
Let say I want to pass to a function the number of records I
Hello,
Let say I want to pass to a function the number of records I want out of a
query in order to limit the number of record displayed in a component...
Should I pass it as a args or a vars?
Thanks
Richard
--
3 matches
Mail list logo