Hi,
2012/7/17 Tom Rini :
> On 07/16/2012 04:41 PM, Javier Martinez Canillas wrote:
>
> [snip]
>> Runtime detection is possible reading the sysboot as you said (in fact
>> this is how we do it in the kernel) but as Tom said I didn't find a
>> common way to do this. I guess you can manually detect t
2012/7/17 Javier Martinez Canillas :
> This patch adds SPL support for IGEP-based boards.
>
> Tested on an IGEPv2 Rev.C board with Micron NAND Flash memory.
>
> Signed-off-by: Javier Martinez Canillas
> ---
>
> Changes since v1:
> - CONFIG_SPL_MAX_SIZE should be 54 * 1024 instead of 45 * 1024 as
>
wait_ticks() calls get_ticks() without building a back chain which
makes gdb unhappy when doing back trace. This can also cause
improper memory accesses.
Signed-off-by: Joakim Tjernlund
---
arch/powerpc/lib/ticks.S |7 +--
1 files changed, 5 insertions(+), 2 deletions(-)
diff --git a/ar
On 16/07/2012 21:59, Otavio Salvador wrote:
> The information now is gathered from HW_DIGCTL_CHIPID register and
> includes the chip modem and revision on the output.
>
> Signed-off-by: Otavio Salvador
> ---
Applied to u-boot-imx, next branch, thanks.
Best regards,
Stefano Babic
--
=
On 16/07/2012 22:39, Otavio Salvador wrote:
> The mx28 prefix has been added to the initialization data and function
> so it is clear by which SoC it is used as i.MX233 will have a specific
> one.
>
> Signed-off-by: Otavio Salvador
> ---
Hi Otavio,
> arch/arm/cpu/arm926ejs/mx28/spl_mem_init.c
Dear all,
I am working on adding support for Host USB on iMX53smd platform. The work is
based on iMX53loco code which already support Host USB.
Everything is working as it is supposed to. Different flash usb key are
correctly enumerated and detected (and correctly manage by usb_storage module).
USB module pads are getting enabled under non-essential
group which are not currently configured.
But these will be required for tftp support.
Commit 1a89a217f5c5ab3645c80c1247e8911a8b5ad491
ARM: OMAP4/5: Move USB pads to essential list.
moved the usb related pads to the essential list,
but mux f
On Tuesday 17 July 2012 01:11:01 Graeme Russ wrote:
> > It was discussed whether to do some "automatic" merging of these
> > per-custodian trees into a central next, but majority of people believed
> > that the patch handling process should remain as unchanged as possible
> > in sync with the "prin
Hi Stefan,
On 07/17/2012 08:37 PM, Stefan Roese wrote:
> On Tuesday 17 July 2012 01:11:01 Graeme Russ wrote:
>>> It was discussed whether to do some "automatic" merging of these
>>> per-custodian trees into a central next, but majority of people believed
>>> that the patch handling process should
On 07/17/2012 10:10 PM, Graeme Russ wrote:
>
> Maybe it's time to seriously look at a gerrit + jenkins based solution?
>
Here's a good demo video:
http://alblue.bandlem.com/2011/02/gerrit-git-review-with-jenkins-ci.html
___
U-Boot mailing list
U-B
On Tue, Jul 17, 2012 at 6:15 AM, Stefano Babic wrote:
> Simply a general remark - I think we can discuss further when first
> patches for MX23 will be submitted. However, I think is a bad idea to
> specialize functions to a specific SOC. If a driver needs such as
> function, we will introduce some
On 17/07/2012 14:16, Otavio Salvador wrote:
> On Tue, Jul 17, 2012 at 6:15 AM, Stefano Babic wrote:
>> Simply a general remark - I think we can discuss further when first
>> patches for MX23 will be submitted. However, I think is a bad idea to
>> specialize functions to a specific SOC. If a driver
On Tue, Jul 17, 2012 at 9:41 AM, Stefano Babic wrote:
>> Agreed; I will check my current work in progress code and rework it
>> this way. However this prefix change is highly desired as it is
>> callmed m28 (looking as m28evk specific) instead of mx28.
>
> Yes, mx28 is a better name - if a prefix,
This commit does the following updates.
1. Split the common cache access from cpu.c into lib folder.
2. Rename the following cache api to adapt common.h
- dcache_flush_rang -> flush_dcache_rang
- icache_inval_range -> invalidate_icache_range
3. Add invalidate_dcache_range
Signed-off-by: Macpaul
The mx28 prefix has been added to the initialization data and function
so it is clear by which SoC it is used as i.MX233 will have a specific
one. While on that, we also change it to static.
Signed-off-by: Otavio Salvador
---
Changes in v2:
- use static for the allocation of memory initialization
On Sat, Jul 14, 2012 at 10:03:31AM +0200, Simon Glass wrote:
> Hi Christian,
>
> On Thu, Apr 19, 2012 at 2:41 PM, Christian Kroehnert
> wrote:
> > On 15.01.2012 01:47, Simon Glass wrote:
> >>
> >> This series adds support for the Tegra2x's display peripheral. This
> >> supports the LCD display on
Dear Marek,
On Mon, Jul 16, 2012 at 2:47 PM, Marek Vasut wrote:
>
> > ok, I finally managed to fix it. Will post the patches in a few seconds.
>
>
> So the link I sent you was true afterall ? :)
>
Not exactly ;) Actually I've already switched to another task but when I
went to bed one idea came
On Thu, Jul 12, 2012 at 11:45:18AM -0700, Albert ARIBAUD wrote:
> Hi Graeme,
>
> On Tue, 10 Jul 2012 10:57:39 +1000, Graeme Russ wrote:
> > Hi Allen
> >
> > On Tue, Jul 10, 2012 at 10:45 AM, Allen Martin wrote:
> > > On Sat, Jul 07, 2012 at 03:15:36AM -0700, Albert ARIBAUD wrote:
> > >> Hi Alle
Allen,
> -Original Message-
> From: Allen Martin [mailto:amar...@nvidia.com]
> Sent: Monday, July 16, 2012 4:02 PM
> To: Tom Warren; swar...@wwwdotorg.org; s...@chromium.org;
> thierry.red...@avionic-design.de
> Cc: u-boot@lists.denx.de; Allen Martin
> Subject: [PATCH v7 00/15] split tegra
On 11/07/2012 08:39, Dirk Behme wrote:
> On 07.07.2012 18:54, Stefano Babic wrote:
>> On 15/06/2012 15:48, Ashok wrote:
>>>
>>>
Hi Dirk,
>>> Use the same name as defined in the datasheet.
>>> DSP_CLK -> DISP_CLK
>>>
>>> Signed-off-by: Ashok Kumar Reddy Kourla
>>> ---
>>
>> Applied to u-boot-im
+Tom, Stephen
On Tue, Jul 17, 2012 at 5:11 PM, Thierry Reding
wrote:
> On Sat, Jul 14, 2012 at 10:03:31AM +0200, Simon Glass wrote:
>> Hi Christian,
>>
>> On Thu, Apr 19, 2012 at 2:41 PM, Christian Kroehnert
>> wrote:
>> > On 15.01.2012 01:47, Simon Glass wrote:
>> >>
>> >> This series adds supp
Dear Andy Fleming,
In message <1342217893-5896-1-git-send-email-aflem...@freescale.com> you wrote:
> Merge branch 'master' of git://git.denx.de/u-boot-i2c (2012-07-12 08:17=
> :29 +0200)
>
> are available in the git repository at:
>
> git://www.denx.de/git/u-boot-mmc.git master
>
> Eric Nel
Dear Thomas Chou,
In message <5004c6ef.3060...@wytron.com.tw> you wrote:
> On 04/24/2012 09:38 AM, thomas wrote:
> > The following changes since commit 61ddce07f8b96c5df7d00466b4da9edaecb0eff1:
> >
> >sandbox: Use the new run_command() (2012-04-23 22:53:54 +0200)
> >
> > are available in the g
23 matches
Mail list logo