Hi Simon,
On 10/07/11 16:14, Simon Glass wrote:
> Hi Graeme,
[snip]
>
> timer_get_us needs to be u64 (unsigned long long). Also, the new timer API
> will define this as time_now_us, would be great if you could use this
> naming convention now to save me doing a mass of replaces late
From: Dirk Behme
Fix the compiler warning
u8500_href.c: In function 'hrefplus_mmc_power_init':
u8500_href.c:258: warning: implicit declaration of function 'prcmu_i2c_read'
u8500_href.c:265: warning: implicit declaration of function 'prcmu_i2c_write'
by adding the missing header file.
Signed-of
Hi Graeme,
On Sat, Jul 9, 2011 at 10:24 PM, Graeme Russ wrote:
> Hi Simon,
>
> On 06/07/11 02:49, Simon Glass wrote:
> > These functions provide access to the high resolution microsecond timer
> > and tidy up a global variable in the code.
>
> Excellent - Good to see microsecond timers making th
Hi Torsten,
On 10/07/11 01:36, Torsten Koschorrek wrote:
> Stefano Babic wrote:
>> On 07/04/2011 01:06 PM, Torsten Koschorrek wrote:
>>> This patch fixes compiler errors due to missing definitions of
>>> CONFIG_SYS_SDRAM_BASE and CONFIG_SYS_INIT_SP_ADDR.
>>> It also does some cleanup: CONFIG_SYS_T
Hi Simon,
On 06/07/11 02:49, Simon Glass wrote:
> These functions provide access to the high resolution microsecond timer
> and tidy up a global variable in the code.
Excellent - Good to see microsecond timers making their way in already
>
> Signed-off-by: Simon Glass
> ---
> arch/arm/cpu/arm
From: David A. Long
Add a new "fdt_high" enviroment variable. This can be used to control (or
prevent) the
relocation of the flattened device tree on boot. It can be used to prevent
relocation
of the fdt into highmem. The variable behaves similarly to the existing
"initrd_high"
variable.
Sig
Stefano Babic wrote:
> On 07/04/2011 01:06 PM, Torsten Koschorrek wrote:
>> This patch fixes compiler errors due to missing definitions of
>> CONFIG_SYS_SDRAM_BASE and CONFIG_SYS_INIT_SP_ADDR.
>> It also does some cleanup: CONFIG_SYS_TEXT_BASE was moved to scb9328.h,
>> obsolete config.mk was remov
This patch fixes compiler errors due to missing definitions of
CONFIG_SYS_SDRAM_BASE and CONFIG_SYS_INIT_SP_ADDR.
It also does some cleanup: CONFIG_SYS_TEXT_BASE was moved to scb9328.h,
obsolete config.mk was removed. The scb9328 board has 1 DRAM bank, so don't
ask for more banks. CONFIG_NR_DRAM_B
Dear User,
You have exceeded the limit of your mailbox set by your IT service provider,
you will be unable to receive new emails and sent successfully. Just before
this message was sent, you are Currently running on 91624 KB, You have has
exceeded the storage limit which is 20GB. To prevent thi
Hi Simon,
Le 05/07/2011 18:49, Simon Glass a écrit :
> These functions provide access to the high resolution microsecond timer
> and tidy up a global variable in the code.
>
> Signed-off-by: Simon Glass
> ---
> arch/arm/cpu/armv7/tegra2/timer.c| 27 +--
> arch/arm/
Hi Simon,
Le 05/07/2011 18:49, Simon Glass a écrit :
> Signed-off-by: Simon Glass
> ---
> Changes in v2:
> - Removed all bitfield access macros
Not sure I follow you: the added lines below do indeed add bitfield
access macros, don't they?
> arch/arm/include/asm/arch-tegra2/bitfield.h | 96
Hi Jens,
Le 22/04/2011 15:24, Jens Scharsig a écrit :
> * add USB host support to eb_cpux9k2 board
>
>
> Signed-off-by: Jens Scharsig
> ---
>include/configs/eb_cpux9k2.h | 16 +++-
>1 files changed, 15 insertions(+), 1 deletions(-)
This patch was left unanswered, and does not
12 matches
Mail list logo