Hi,
the intention is clear, collapse the movements (sum up relative
movements) to avoid a queue getting too big. If you need a larger queue you
can simply change the check on spice-gtk.
One question is however why you want all events. About naming and
readability I think a "unacked_motion_count"
Hi,
I’m learning spice source code. And recently, when I used a drawing app I
found some mouse input events were dropped. I tried to understand it from
the code.
>From code perspective, In inputs-channel.c, spice-gtk will check if
*motion_count* is smaller than SPICE_INPUT_MOTION_ACK_BUNCH((which i