Hi,
So, this patch won't be considered, because there is already a patch
related to the same issue, right?
On Wed, Mar 23, 2016 at 7:40 PM, John Snow wrote:
>
>
> On 03/23/2016 01:30 AM, Nutan Shinde wrote:
> > Hi John,
> >
> > My patch is same as the patch mentioned in the link. I just picked
Hi Peter,
I don't know why this change is required. I picked up this task from
BitSizedTask. Can you please, tell me the purpose of this task?
Also, taking your comments into consideration, I shall re-send the patch.
Regards,
Nutan.
On Thu, Mar 24, 2016 at 11:49 PM, Peter Maydell
wrote:
> On
Hello All:
Please help check this patch when you have time.
After this patch, we can let gcc testsuite cleanup-10 run successfully.
Next, I shall continue to implement floating point instructions: remove
(u)int64_to_float64 from fdouble implementation.
Thanks.
On 3/15/16 05:51, cheng...@emind
Hello all:
Is this patch helpful? If it shouldn't be merged into our master branch,
please let me know, I shall treat it as my own local patch (when I
update my local master branch, I'll merge it at last).
Thanks.
On 3/16/16 23:51, Chen Gang wrote:
> Hello all:
>
> It is only for analyzing issu
On Thu, Mar 24, 2016 at 04:54:33PM -0600, Alex Williamson wrote:
> On Wed, 23 Mar 2016 18:12:02 +0800
> Cao jin wrote:
>
> > From: Chen Fan
> >
> > PCI hotplug requires that function 0 is added last to close the
> > slot. Since vfio supporting AER, we require that the VM bus
> > contains the s
On Wed, Mar 23, 2016 at 06:12:02PM +0800, Cao jin wrote:
> From: Chen Fan
>
> PCI hotplug requires that function 0 is added last to close the
> slot. Since vfio supporting AER, we require that the VM bus
> contains the same set of devices as the host bus to support AER,
> we can perform an AER v
On Mar 26, 2016, at 2:48 AM, Alex Bennée wrote:
>
> Programmingkid writes:
>
>> Add debug macros to the code for easier debugging.
>>
>> Signed-off-by: John Arbuckle
>> ---
>> hw/input/hid.c | 11 +++
>> 1 file changed, 11 insertions(+)
>>
>> diff --git a/hw/input/hid.c b/hw/input/hi
On 03/23/2016 09:26 AM, Wei Jiangang wrote:
The error paths after a successful qdev_create/pci_bus_new
should contain a object_unref/object_unparent.
pxb_dev_init_common() did not yet, so add it.
Signed-off-by: Wei Jiangang
Signed-off-by: Cao jin
---
hw/pci-bridge/pci_expander_bridge.c | 8 +
hi !
Do you have an emailadress where I can send questions to about qemu ?
I have some questions about the stealth abilities of qemu
Stephan
On 03/23/2016 09:26 AM, Wei Jiangang wrote:
Firstly, convert pxb_dev_init_common() to Error and rename
it to pxb_dev_realize_common().
Actually, pxb_register_bus() is converted as well.
And then,
convert pxb_dev_initfn() and pxb_pcie_dev_initfn() to Error,
rename them to pxb_dev_realize() and px
On 03/23/2016 01:56 PM, Markus Armbruster wrote:
Wei Jiangang writes:
v1 -> v2:
- Extract a separate bugfix patch
- Squash v1 patches 1-3 together
- Drop the period and exclamation mark
- Modify commit message
v1: cover-letter
The original patch named '[PATCH v3] PXB: convert to realize()'
It won't. The compiler will dead code away any branches where the test
evaluates to a constant.
On 27 Mar 2016 3:30 p.m., "Programmingkid"
wrote:
>
> On Mar 26, 2016, at 2:48 AM, Alex Bennée wrote:
>
> >
> > Programmingkid writes:
> >
> >> Add debug macros to the code for easier debugging.
> >>
On 2016/03/26 3:00, Marc-André Lureau wrote:
> Hi
>
> On Thu, Mar 24, 2016 at 8:10 AM, Yuanhan Liu
> wrote:
The following series starts from the idea that the slave can request a
"managed" shutdown instead and later recover (I guess the use case for
this is to allow for example to u
On Fri, Mar 25, 2016 at 10:13:23AM +0800, Jason Wang wrote:
> To avoid duplicated name and ease debugging.
>
> Cc: Michael S. Tsirkin
> Cc: Paolo Bonzini
> Cc: Richard Henderson
> Cc: Eduardo Habkost
> Signed-off-by: Jason Wang
> ---
> hw/i386/intel_iommu.c | 6 --
> 1 file changed, 4 in
On 2016/03/28 10:53, Tetsuya Mukawa wrote:
> On 2016/03/26 3:00, Marc-André Lureau wrote:
>> Hi
>>
>> On Thu, Mar 24, 2016 at 8:10 AM, Yuanhan Liu
>> wrote:
> The following series starts from the idea that the slave can request a
> "managed" shutdown instead and later recover (I guess the
On Fri, Mar 25, 2016 at 10:13:24AM +0800, Jason Wang wrote:
> We use the pointer to stack for key for new address space, this will break
> hash
> table searching, fixing by g_malloc() a new key instead.
>
> Cc: Michael S. Tsirkin
> Cc: Paolo Bonzini
> Cc: Richard Henderson
> Cc: Eduardo Habkos
On Fri, Mar 25, 2016 at 10:13:25AM +0800, Jason Wang wrote:
> This patch introduces a helper to query the iotlb entry for a
> possible iova. This will be used by later device IOTLB API to enable
> the capability for a dataplane (e.g vhost) to query the IOTLB.
>
> Cc: Paolo Bonzini
> Cc: Peter Cro
Ping?
On Thu, 03/17 14:34, Fam Zheng wrote:
> v4: Dropped the .gitignore patch in favor of tempfile [Alex];
> Added one EXTRA_CONFIGURE_OPTS patch [Alex];
>
> 01: Fix commit message, and improve help text;
> Fix pylint warnings, mostly long lines and some refactoring;
> "-
On Fri, Mar 25, 2016 at 10:13:27AM +0800, Jason Wang wrote:
> This patch enables device IOTLB support for intel iommu. The major
> work is to implement QI device IOTLB descriptor processing and notify
> the device through iommu notifier.
>
> Cc: Paolo Bonzini
> Cc: Richard Henderson
> Cc: Eduard
Hi Cornelia:
I got two crash with qemu master + "[PATCH 0/6] virtio: refactor host
notifiers",
I can get first crash very often.
(gdb) bt
#0 blk_aio_read_entry (opaque=0x0) at block/block-backend.c:922
#1 0x02aa17a65f0e in coroutine_trampoline (i0=,
i1=-1677713216) at util/coroutine-uco
While measuring live migration performance for qemu/kvm guest, it
was observed that the qemu doesn’t maintain any intelligence for the
guest ram pages which are released by the guest balloon driver and
treat such pages as any other normal guest ram pages. This has direct
impact on overall migration
On 03/25/2016 09:49 AM, Cao jin wrote:
place relevant code tegother, make the code easier to read
/s/tegother/together
Since is already reviewed, maybe the maintainer can fix this.
Thanks,
Marcel
Signed-off-by: Cao jin
---
hw/pci/pci.c | 16
1 file changed, 8 insertio
On 03/21/2016 02:11 PM, Markus Armbruster wrote:
Peter Maydell writes:
[...]
Also some new clang ubsan warnings on x86 Linux:
GTESTER check-qtest-i386
[deleted existing warnings about slirp code]
/home/petmay01/linaro/qemu-for-merges/hw/pci/pci.c:166:23: runtime
error: shift exponent -1 is neg
On 03/10/2016 10:49 AM, Changlong Xie wrote:
From: Wen Congyang
The new QMP command name is x-blockdev-change. It's just for adding/removing
quorum's child now, and doesn't support all kinds of children, all kinds of
operations, nor all block drivers. So it is experimental now.
Signed-off-by:
On 03/11/2016 06:34 PM, Changlong Xie wrote:
From: Wen Congyang
Signed-off-by: Wen Congyang
Signed-off-by: zhanghailiang
Signed-off-by: Gonglei
Signed-off-by: Changlong Xie
---
docs/block-replication.txt | 238 +
1 file changed, 238 insertions(
On Mon, Mar 28, 2016 at 09:02:38AM +0300, Marcel Apfelbaum wrote:
> On 03/21/2016 02:11 PM, Markus Armbruster wrote:
> >Peter Maydell writes:
> >
> >[...]
> >>Also some new clang ubsan warnings on x86 Linux:
> >>GTESTER check-qtest-i386
> >>[deleted existing warnings about slirp code]
> >>/home/pe
26 matches
Mail list logo