Richard Brodie wrote:
> "Michael Hoffman" <[EMAIL PROTECTED]> wrote in message
> news:[EMAIL PROTECTED]
>
>>> Neither is particularly intuitive; it just depends whether you are more
>>> familiar with the Posix terminology or the Java one. I personally prefer
>>> detached but there is little chanc
"Michael Hoffman" <[EMAIL PROTECTED]> wrote in message
news:[EMAIL PROTECTED]
>> Neither is particularly intuitive; it just depends whether you are more
>> familiar with the Posix terminology or the Java one. I personally prefer
>> detached but there is little chance of a name change now.
>
> Wh
Richard Brodie wrote:
> "Ramashish Baranwal" <[EMAIL PROTECTED]> wrote in message
> news:[EMAIL PROTECTED]
>
>> I was also wondering about "daemonizing" a thread, but I interpreted
>> that it would daemonize the process which it didn't. I think setDaemon
>> should be renamed to setDetached or som
"Ramashish Baranwal" <[EMAIL PROTECTED]> wrote in message
news:[EMAIL PROTECTED]
> I was also wondering about "daemonizing" a thread, but I interpreted
> that it would daemonize the process which it didn't. I think setDaemon
> should be renamed to setDetached or something similar.
Neither is pa
> > Hi,
>
> > I am facing an issue in daemonizing a thread using setDaemon method.
> > Here is my code-
>
> > import time
> > from threading import Thread
>
> > class MThread(Thread):
> > def run(self):
> > f = open('/tmp/t.log', 'w')
> > for i in range(10):
> > f.wr
Ramashish Baranwal schrieb:
> Hi,
>
> I am facing an issue in daemonizing a thread using setDaemon method.
> Here is my code-
>
> import time
> from threading import Thread
>
> class MThread(Thread):
> def run(self):
> f = open('/tmp/t.log', 'w')
> for i in range(10):
>