That practice $_POST[formReviewBy] should be discouraged. That kind
of practice is nearly as bad as magic numbers.
You *should* always put variables referenced by $_POST["formReviewBy"]
in quotes unless specifically designed.
Why??
If you run into a page with a mysterious error (usually missing
No, I wouldn't do that. What if another quote gets deleted. The new
assigned
QuoteID would be 6 and your solution wouldn't work.
This would:
/* selecting a random record, where n = 1. Works fine on small tables */
mysql> SELECT value FROM table ORDER BY RAND() LIMIT n;
/* selecting a random re
2 matches
Mail list logo