On Tue, May 26, 2020 at 10:38:31AM -0500, Jeremy Linton wrote:
> Hi,
>
> On 5/26/20 9:31 AM, Russell King wrote:
> > Rearrange the code to read the PHY IDs, so we don't call get_phy_id()
> > only to immediately call get_phy_c45_ids(). Move that logic into
> > get_phy_device(), which results in be
Hi,
On 5/26/20 9:31 AM, Russell King wrote:
Rearrange the code to read the PHY IDs, so we don't call get_phy_id()
only to immediately call get_phy_c45_ids(). Move that logic into
get_phy_device(), which results in better readability.
Signed-off-by: Russell King
---
drivers/net/phy/phy_devic
Rearrange the code to read the PHY IDs, so we don't call get_phy_id()
only to immediately call get_phy_c45_ids(). Move that logic into
get_phy_device(), which results in better readability.
Signed-off-by: Russell King
---
drivers/net/phy/phy_device.c | 25 +
1 file chang