From: Stephen Hemminger <[EMAIL PROTECTED]>
Date: Sat, 03 Nov 2007 11:43:16 -0700
> Restructure code slightly to improve readability:
> * dereference device once
> * change obvious while() loop
> * let poll_napi() handle null list itself
>
> Signed-off-by: Stephen Hemminger <[EMAIL PROTECTE
Restructure code slightly to improve readability:
* dereference device once
* change obvious while() loop
* let poll_napi() handle null list itself
Signed-off-by: Stephen Hemminger <[EMAIL PROTECTED]>
--- a/net/core/netpoll.c2007-11-03 10:02:50.0 -0700
+++ b/net/core/netpol