On Wed, Nov 20, 2002 at 11:41:06AM +0100, Lars Gullik Bjønnes wrote:
> I prefer
>
> string str("hello");
>
> over
>
> string str = "hello";
>
>
> but
>
> string str = hello() + world();
>
> over
>
> string str(hello() + world());
_I_ prefer the '=' all the time as I do not want to sp
John Levon <[EMAIL PROTECTED]> writes:
| On Thu, Nov 14, 2002 at 09:32:04AM +0100, Andre Poenitz wrote:
>
>> On Wed, Nov 13, 2002 at 08:08:45PM +, John Levon wrote:
>> > + LyXText * t(users->getLyXText());
>>
>> Could you _please_ use
>>
>> LyXText * t = users->getLyXText();
>>
>> here?
On Mon, Nov 18, 2002 at 09:41:19AM +0100, Andre Poenitz wrote:
> PS: Keep in mind that your access to beer next June might depend on it...
retract retract !!
john
--
Khendon's Law: If the same point is made twice by the same person,
the thread is over.
On Sun, Nov 17, 2002 at 11:01:25AM +, John Levon wrote:
> > On Wed, Nov 13, 2002 at 08:08:45PM +, John Levon wrote:
> > > + LyXText * t(users->getLyXText());
> >
> > Could you _please_ use
> >
> > LyXText * t = users->getLyXText();
> >
> > here?
> >
> > I personally find this _much_
On Thu, Nov 14, 2002 at 09:32:04AM +0100, Andre Poenitz wrote:
> On Wed, Nov 13, 2002 at 08:08:45PM +, John Levon wrote:
> > + LyXText * t(users->getLyXText());
>
> Could you _please_ use
>
> LyXText * t = users->getLyXText();
>
> here?
>
> I personally find this _much_ more readable
> "John" == John Levon <[EMAIL PROTECTED]> writes:
John> On Wed, Nov 13, 2002 at 03:53:18PM +0100, Jean-Marc Lasgouttes
John> wrote:
>> bug and explain what arguments should be passed to beforeChange(),
>> what is the exact difference between text and getLyxText(), and so
>> on...
John> See b
> "Andre" == Andre Poenitz <[EMAIL PROTECTED]> writes:
Andre> On Thu, Nov 14, 2002 at 10:14:22AM +0100, Jean-Marc Lasgouttes
Andre> wrote: [And I would not mind calling 't' 'text', as it is
Andre> almost everywhere else in the code.]
>> I _would_ mind personally: text is a member of BufferVie
On Thu, Nov 14, 2002 at 10:14:22AM +0100, Jean-Marc Lasgouttes wrote:
> Andre> [And I would not mind calling 't' 'text', as it is almost
> Andre> everywhere else in the code.]
>
> I _would_ mind personally: text is a member of BufferView, and so we
> are hiding it with a local variable which is di
> "Andre" == Andre Poenitz <[EMAIL PROTECTED]> writes:
Andre> On Wed, Nov 13, 2002 at 08:08:45PM +, John Levon wrote:
>> + LyXText * t(users->getLyXText());
Andre> Could you _please_ use
Andre> LyXText * t = users->getLyXText();
Andre> here?
I prefer this too.
Andre> [And I would no
On Wed, Nov 13, 2002 at 08:08:45PM +, John Levon wrote:
> + LyXText * t(users->getLyXText());
Could you _please_ use
LyXText * t = users->getLyXText();
here?
I personally find this _much_ more readable and 90% of the rest of LyX are
like this. [And I would not mind calling 't' 'text
On Wed, Nov 13, 2002 at 03:53:18PM +0100, Jean-Marc Lasgouttes wrote:
> bug and explain what arguments should be passed to beforeChange(),
> what is the exact difference between text and getLyxText(), and so
> on...
See below. The big problem is inserting the new paragraphs properly.
I've only lo
> "Dekel" == Dekel Tsur <[EMAIL PROTECTED]> writes:
[replying to a thread from lyx-users. Basically, the problem is that
Insert>LyX File does not work in a float]
Dekel> On Tue, Nov 12, 2002 at 07:11:34AM -0500, Myriam Abramson
Dekel> wrote:
>> I usually write my algorithms in a separate fil
12 matches
Mail list logo