On Sat, Nov 22, 2003 at 12:44:42PM +0100, Alfredo Braunstein wrote:
> Lars Gullik Bjønnes wrote:
>
> > Alfredo Braunstein <[EMAIL PROTECTED]> writes:
> >
> > | +void QContentPane::trackScrollbar(bool yes)
> > | +{
> > | + track_scrollbar_ = yes;
> > | +}
> >
> > Is yes a good name for a variab
Alfredo Braunstein <[EMAIL PROTECTED]> writes:
| Lars Gullik Bjønnes wrote:
>> track_on
>>
>> isTrack
>>
>> doTrack
| As you are not ok with
>
| void trackScrollbar(bool)
>
| suggest a better naming (for the function and/or the argument).
I did.
--
Lgb
Lars Gullik BjÃnnes wrote:
> | What about
>>
> | void QContentPane::doNotTrackScrollbar(bool no)
> | {
> | track_scrollbar_ = !no;
> | }
>>
> | ;-)
>>
> | Seriously, what do you suggest?
>>
> | trackScrollbar(bool track)?
>
> track_on
>
> isTrack
>
> doTrack
>
> something that does not
Alfredo Braunstein <[EMAIL PROTECTED]> writes:
| Lars Gullik Bjønnes wrote:
>
>> Alfredo Braunstein <[EMAIL PROTECTED]> writes:
>>
>> | +void QContentPane::trackScrollbar(bool yes)
>> | +{
>> | + track_scrollbar_ = yes;
>> | +}
>>
>> Is yes a good name for a variable?
>> (for a constant... ye
Lars Gullik BjÃnnes wrote:
> Alfredo Braunstein <[EMAIL PROTECTED]> writes:
>
> | +void QContentPane::trackScrollbar(bool yes)
> | +{
> | + track_scrollbar_ = yes;
> | +}
>
> Is yes a good name for a variable?
> (for a constant... yes...)
What about
void QContentPane::doNotTrackScrollbar(bo
Alfredo Braunstein <[EMAIL PROTECTED]> writes:
| +void QContentPane::trackScrollbar(bool yes)
| +{
| + track_scrollbar_ = yes;
| +}
Is yes a good name for a variable?
(for a constant... yes...)
Other than that: no comments.
--
Lgb
Ok to apply?
(makes qt behave like xforms and do not fire an update on setting the
scrollbar value)
Alfredo
Index: QContentPane.C
===
RCS file: /usr/local/lyx/cvsroot/lyx-devel/src/frontends/qt2/QContentPane.C,v
retrieving revision 1