> 60 template
> 61 void ControlDialog::show()
> 62 {
> 63 if (isBufferDependent() && !lv_.view()->available())
> 64 return;
> 65
> 66 setParams();
> 67
> 68 static bool isBuilt = false;
> 69 if (!isB
"Garst R. Reese" wrote:
>
> Garst worried:
> OK, I defined a \newlength{parenLength} in hollywood.cls just before the
> definition of parenthetical.
> I then set its default with \setlength{parenLength}{1.5in}
> That worked. I can put in ERT parenLength = \the\parenLength
> and it prints out the
can you try building it now ? I've added the thesaurus dialog, but it won't
build (gcc 3.0.1). I get :
ntends/.libs/libfrontends.a(Dialogs.o): In function `QThesaurus::~QThesaurus()':
Dialogs.o(.gnu.linkonce.t._ZN10QThesaurusD1Ev+0x7): undefined reference to `vtable for
QThesaurus'
Dialogs.o(.
On Mon, Aug 27, 2001 at 01:47:34AM +0200, Lars Gullik Bjønnes wrote:
> John Levon <[EMAIL PROTECTED]> writes:
>
> | p.s. can someone check if adding XSynchronize(fl_get_display(), True)
> | makes the xforms build core-dump too ?
>
> and what do you use it for?
I'm trying to debug the Qt static
On Mon, Aug 27, 2001 at 01:32:08AM +0200, Lars Gullik Bjønnes wrote:
> John Levon <[EMAIL PROTECTED]> writes:
>
> | I've just been bitten again by strip()'s name.
> |
> | It should be called backStrip(), and we hsould have a strip()
> | that does what is expected (i.e. back AND front).
>
> why
Richard Harris wrote:
>
> Garst,
>
> Final Draft and Script Thing simply are the standards used in Hollywood. Don't
>worry about this. I'll figure it out and you are welcome to the results.
>
When I left Hollywood, the Selectric was still the standard :)
My apologies for being brusque in ask
On Sun, Aug 26, 2001 at 06:11:51PM +0100, John Levon wrote:
> character.C:getBar() has a 5 at the end which should be a 4.
here's a diff :
Index: character.C
===
RCS file: /usr/local/lyx/cvsroot/lyx-devel/src/frontends/controllers
character.C:getBar() has a 5 at the end which should be a 4.
thanks
john
--
"That's just kitten-eating wrong."
- Richard Henderson
On Sun, Aug 26, 2001 at 04:42:03PM +0200, Yves Bastide wrote:
> Your void ControlDialog::show() is common to all objects of type
> "Base". Why don't you just use a data member? Rough draft:
yes, this is what I did in the end.
thanks
john
--
"That's just kitten-eating wrong."
- Rich
Garst,
Final Draft and Script Thing simply are the standards used in Hollywood. Don't worry
about this. I'll figure it out and you are welcome to the results.
Sorry to have troubled you
---
Sender: [EMAIL PROTECTED]
Date: Sun, 26 Aug 2001 00
On Sat, Aug 25, 2001 at 09:56:49PM +0100, John Levon wrote:
>
> Angus recently added isBuilt() in controllers/ to make sure that
> the dialog is built before changing its readonly stuff.
>
> 60 template
> 61 void ControlDialog::show()
> 62 {
> 63 if (isBufferDependen
11 matches
Mail list logo