> OK, thanks. Assuming no similar issues when testing, I'll apply this
> patch the next time I do a batch of patch application.
>
> Any thoughts regarding better error handling?
>
> -Scott
Do you mean SD test?
Actually SD patches needing to sent to upstream are tested on Li Yang's Linux
tree.
> On Wed, 2015-07-15 at 21:37 -0500, Lu Yangbo-B47093 wrote:
> > Any comments?
> > Thanks.
>
> Sorry, I must have missed this on my last time through the patch queue.
> I see you've decimalized the fiper and max-adj properties, which is
> good... but does it really make sense for tmr-add? I'm not
On 19.07.2015 23:40, Jacek Anaszewski wrote:
[...]
+/* Platform driver probe */
+static int powernv_led_probe(struct platform_device *pdev)
+{
+int num_leds;
+struct device_node *led_node;
+struct powernv_leds_priv *priv;
+
+led_node = of_find_node_by_path("/ibm,opal/leds");
+
This patch adds one helper function 'sigcontext_vmx_regs' which computes
quad word aligned pointer for 'vmx_reserve' array element in sigcontext
structure making the code more readable.
Signed-off-by: Anshuman Khandual
---
- Fixed some indentation problems
- Changed function name from 'vmx_reserv
Acked-by: Ian Munsie
___
Linuxppc-dev mailing list
Linuxppc-dev@lists.ozlabs.org
https://lists.ozlabs.org/listinfo/linuxppc-dev
On Sun, 2015-07-19 at 22:53 +0530, Vaishali Thakkar wrote:
> Macro DEFINE_PCI_DEVICE_TABLE is deprecated. So, here use
> struct pci_device_id instead of DEFINE_PCI_DEVICE_TABLE with
> the goal of getting rid of this macro completely.
>
> The Coccinelle semantic patch that performs this transformat
Hi Vasant,
I've revised your patch and found few more issues.
Please refer to my comments below.
On 17.07.2015 18:20, Vasant Hegde wrote:
On 07/17/2015 08:55 PM, Jacek Anaszewski wrote:
Hi Vasant,
Hi Jacek,
.../...
As per the LED class framework, the 'brightness_set' function should no
Macro DEFINE_PCI_DEVICE_TABLE is deprecated. So, here use
struct pci_device_id instead of DEFINE_PCI_DEVICE_TABLE with
the goal of getting rid of this macro completely.
The Coccinelle semantic patch that performs this transformation
is as follows:
@@
identifier a;
declarer name DEFINE_PCI_DEVICE_