Hi Kishon,
On Tue, Dec 24, 2013 at 11:15 PM, Kishon Vijay Abraham I wrote:
> Hi,
>
>
> On Thursday 05 December 2013 01:44 PM, Vivek Gautam wrote:
>>
>> Hi Kishon,
>>
>>
>> On Wed, Dec 4, 2013 at 7:58 PM, Kishon Vijay Abraham I
>> wrote:
>>>
>>> Hi Vivek,
>>>
>>> On Wednesday 20 November 2013 09
Hi,
It does not solve the problem. When I wrote my patch (usb: gadget: add
"maxpacket_limit" field to struct usb_ep) I didn't noticed that original
code sets maxpacket values to field of struct at91_ep, not struct
usb_ep. Function usb_ep_set_maxpacket_limit() should not be used in this
place. Init
Hi Andrej,
Same problem here. HP elitebook 8560w. Running on Arch linux, kernel:
3.12.5. Attaching WD Elements 1TB.no
Thanks for confirming that the issue also occurs with HP EliteBook
8560w. Do you believe you could also create the usbmon capture trace
plus the outputs of dmesg, lspci and l
Hi Vivek,
> From: Vivek Gautam [mailto:gautamvivek1...@gmail.com]
> Sent: Thursday, December 26, 2013 11:14 AM
>
> Hi Kamil,
>
>
> On Fri, Dec 20, 2013 at 6:54 PM, Kamil Debski
> wrote:
> > Change the phy provider used from the old one using the USB phy
> > framework to a new one using the Gen
Signed-off-by: Rahul Bedarkar
---
drivers/usb/misc/iowarrior.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/usb/misc/iowarrior.c b/drivers/usb/misc/iowarrior.c
index d36f34e..367725c 100644
--- a/drivers/usb/misc/iowarrior.c
+++ b/drivers/usb/misc/iowarrior.c
@@ -3
Hi,
> From: Vivek Gautam [mailto:gautamvivek1...@gmail.com]
> Sent: Thursday, December 26, 2013 11:32 AM
>
> Hi Kamil,
>
>
> On Fri, Dec 20, 2013 at 6:54 PM, Kamil Debski
> wrote:
> > Add support to PHY of USB2 of the Exynos 5250 SoC.
> >
> > Signed-off-by: Kamil Debski
> > ---
> > arch/arm/
fix spelling mistake in comment
Signed-off-by: Rahul Bedarkar
---
drivers/usb/misc/yurex.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/usb/misc/yurex.c b/drivers/usb/misc/yurex.c
index b6ab515..0609114 100644
--- a/drivers/usb/misc/yurex.c
+++ b/drivers/usb/misc/y
On Mon, 30 Dec 2013, Vi0L0 wrote:
> Motherboard: MSI Z77A-GD65
> BIOS: 10.11
> CPU: intel i7 3770K (ivy)
>
> GNU/Linux: Arch Linux x86_64 (with systemd)
>
> Linux: mainline 3.13 rc <= 5, I will test rc6 later today
>
>
> Problem:
> Connecting most of the devices to USB 2.0 port is causing inst
Hi,
I have a case in which the class layer has tx and rx urbs in sequence,
and the class layer expects the rx complete() should be called after
the tx complete() is called. But due to scheduling, I guess, sometimes
the tx complete() is called after rx_complete(), which confuses the
class layer.
S
On Mon, Dec 30, 2013 at 11:46:13AM -0600, Bin Liu wrote:
> Hi,
>
> I have a case in which the class layer has tx and rx urbs in sequence,
What "class layer"?
> and the class layer expects the rx complete() should be called after
> the tx complete() is called.
What driver expects this? Sounds l
Hi Greg,
On Mon, Dec 30, 2013 at 12:04 PM, Greg KH wrote:
> On Mon, Dec 30, 2013 at 11:46:13AM -0600, Bin Liu wrote:
>> Hi,
>>
>> I have a case in which the class layer has tx and rx urbs in sequence,
>
> What "class layer"?
This is a third party proprietary wifi driver sits on top of the usb
st
On Mon, Dec 30, 2013 at 12:39:11PM -0600, Bin Liu wrote:
> Hi Greg,
>
> On Mon, Dec 30, 2013 at 12:04 PM, Greg KH wrote:
> > On Mon, Dec 30, 2013 at 11:46:13AM -0600, Bin Liu wrote:
> >> Hi,
> >>
> >> I have a case in which the class layer has tx and rx urbs in sequence,
> >
> > What "class layer
Hi Greg,
On Mon, Dec 30, 2013 at 12:51 PM, Greg KH wrote:
> On Mon, Dec 30, 2013 at 12:39:11PM -0600, Bin Liu wrote:
>> Hi Greg,
>>
>> On Mon, Dec 30, 2013 at 12:04 PM, Greg KH wrote:
>> > On Mon, Dec 30, 2013 at 11:46:13AM -0600, Bin Liu wrote:
>> >> Hi,
>> >>
>> >> I have a case in which the c
On 12/19/2013 06:29 AM, Krzysztof Opasiak wrote:
Add error handling when gadget_read_buf return NULL.
If read of string fails, the string should be set as empty.
It's typical to put () at the end of function names in log messages.
Also s/return/returns/
"Add error handling when gadget_read_b
In commit e117e742 (usb: gadget: add "maxpacket_limit" field to
struct usb_ep) usb_ep_set_maxpacket_limit() function was used incorrectly
in at91udc_probe() function, when maxpacket value should be set to
instances of struct at91_ep, not struct usb_ep.
This patch fix this by reverting original cod
15 matches
Mail list logo