Re: [PATCH] drivers: crypto: qat: qat_common: Inside the comment a spelling fixed in adf_pf2vf_msg.c

2021-02-09 Thread Giovanni Cabiddu
Thanks. I'm going to consolidate this with the previous patch, improve the commit message and resubmit. Regards, -- Giovanni On Wed, Feb 03, 2021 at 08:25:06PM +0530, Bhaskar Chowdhury wrote: > > s/messge/message/ > > Signed-off-by: Bhaskar Chowdhury > --- > drivers/crypto/qat/qat_common/a

Re: [PATCH] drivers: crypto: qat: qat_common: Two different lines fix the same spelling in the file adf_vf2pf_msg.c

2021-02-09 Thread Giovanni Cabiddu
Will be consolidated with the other patch that fixes the same spelling mistake. Regards, -- Giovanni On Wed, Feb 03, 2021 at 08:31:48PM +0530, Bhaskar Chowdhury wrote: > > s/messge/message/ ..two different lines > > Signed-off-by: Bhaskar Chowdhury > --- > drivers/crypto/qat/qat_common/adf

Re: [PATCH v4 2/2] crypto: qat: ADF_STATUS_PF_RUNNING should be set after adf_dev_init

2021-03-18 Thread Giovanni Cabiddu
nko > Fixes: 25c6ffb249f6 ("crypto: qat - check if PF is running") > Acked-by: Giovanni Cabiddu > --- > drivers/crypto/qat/qat_c3xxxvf/adf_drv.c| 4 ++-- > drivers/crypto/qat/qat_c62xvf/adf_drv.c | 4 ++-- > drivers/crypto/qat/qat_dh895xccvf/adf_drv.c | 4 ++-- >

Re: [PATCH v3 1/2] crypto: qat - dont release uninitialized resources

2021-03-18 Thread Giovanni Cabiddu
.802105] adf_dev_init+0xba/0x140 [intel_qat] > > Signed-off-by: Tong Zhang > Reviewed-by: Andy Shevchenko I would add also a Fixes tag: Fixes: dd0f368398ea ("crypto: qat - Add qat dh895xcc VF driver") Minor nit, typo in commit message: dont --> don't/do not Apart from that

Re: [PATCH v3 2/2] crypto: qat: ADF_STATUS_PF_RUNNING should be set after adf_dev_init

2021-03-18 Thread Giovanni Cabiddu
f] > > Signed-off-by: Tong Zhang > Reviewed-by: Andy Shevchenko Fixes: 25c6ffb249f6 ("crypto: qat - check if PF is running") Acked-by: Giovanni Cabiddu > --- > drivers/crypto/qat/qat_c3xxxvf/adf_drv.c| 4 ++-- > drivers/crypto/qat/qat_c62xvf/adf_drv.c

Re: [PATCH v3 1/2] crypto: qat - dont release uninitialized resources

2021-03-18 Thread Giovanni Cabiddu
On Thu, Mar 18, 2021 at 03:53:03PM +, Giovanni Cabiddu wrote: > On Fri, Mar 12, 2021 at 11:22:02AM -0500, Tong Zhang wrote: > > adf_vf_isr_resource_alloc() is not unwinding correctly when error > > happens and it trys to release uninitialized resources. ^^^

Re: [PATCH] crypto: qat - fix excluded_middle.cocci warnings

2020-11-19 Thread Giovanni Cabiddu
ed-off-by: Julia Lawall Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_common/adf_dev_mgr.c | 7 --- 1 file changed, 4 insertions(+), 3 deletions(-) diff --git a/drivers/crypto/qat/qat_common/adf_dev_mgr.c b/drivers/crypto/qat/qat_common/adf_dev_mgr.c index 29dc2e3d38ff..4c752e

[PATCH RESEND] crypto: qat - fix excluded_middle.cocci warnings

2020-11-19 Thread Giovanni Cabiddu
On Thu, Nov 19, 2020 at 07:58:16PM +, Giovanni Cabiddu wrote: > On Fri, Nov 13, 2020 at 06:14:00PM +0100, Julia Lawall wrote: > > From: kernel test robot > > > > Condition !A || A && B is equivalent to !A || B. > A similar change was submitted and

Re: [PATCH] crypto: qat - Use dma_set_mask_and_coherent to simplify code

2020-11-26 Thread Giovanni Cabiddu
Hi Christophe, On Sat, Nov 21, 2020 at 07:13:59AM +, Christophe JAILLET wrote: > 'pci_set_dma_mask()' + 'pci_set_consistent_dma_mask()' can be replaced by > an equivalent 'dma_set_mask_and_coherent()' which is much less verbose. > > While at it, also remove some unless extra () in the 32 bits

Re: linux-next: Tree for Oct 26 (crypto/acompress.ko)

2016-10-26 Thread Giovanni Cabiddu
Hi, On Wed, Oct 26, 2016 at 07:54:00PM -0400, Paul Gortmaker wrote: > So, no EXPORT_SYMBOL, and any .config which has ACOMP2=m will fail. I sent a patch for this: https://patchwork.kernel.org/patch/9396503/ Regards, -- Giovanni

Re: [PATCH] crypto: acomp: export all scomp interfaces

2016-10-27 Thread Giovanni Cabiddu
Hi Arnd, On Thu, Oct 27, 2016 at 04:09:49PM +0200, Arnd Bergmann wrote: > The newly added scomp/acomp interface has a couple of functions > that should be exported to allow linking the two drivers > as loadable modules: > > ERROR: "crypto_acomp_scomp_free_ctx" [crypto/acompress.ko] undefined! > ER

Re: [RFC PATCH v1 1/1] mm: zswap - Add crypto acomp/scomp framework support

2017-02-15 Thread Giovanni Cabiddu
On Wed, Feb 15, 2017 at 07:27:30PM +0530, Narayana Prasad Athreya wrote: > > I assume all of these crypto_acomp_[compress|decompress] calls are > > actually synchronous, > > not asynchronous as the name suggests. Otherwise, this would blow up > > quite spectacularly > > since all the resources we

[PATCH v2 1/5] PCI: Add Intel QuickAssist device IDs

2020-07-13 Thread Giovanni Cabiddu
Add device IDs for the following Intel QuickAssist devices: DH895XCC, C3XXX and C62X. The defines in this patch are going to be referenced in two independent drivers, qat and vfio-pci. Signed-off-by: Giovanni Cabiddu --- include/linux/pci_ids.h | 6 ++ 1 file changed, 6 insertions(+) diff

[PATCH v2 5/5] crypto: qat - use PCI_VDEVICE

2020-07-13 Thread Giovanni Cabiddu
Build pci_device_id structure using the PCI_VDEVICE macro. This removes any references to the ADF_SYSTEM_DEVICE macro. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c | 7 ++- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c| 7 ++- drivers/crypto/qat

[PATCH v2 2/5] vfio/pci: Add device blocklist

2020-07-13 Thread Giovanni Cabiddu
parameter disable_blocklist. Signed-off-by: Giovanni Cabiddu --- drivers/vfio/pci/vfio_pci.c | 33 + 1 file changed, 33 insertions(+) diff --git a/drivers/vfio/pci/vfio_pci.c b/drivers/vfio/pci/vfio_pci.c index 7c0779018b1b..ea5904ca6cbf 100644 --- a/drivers/vfio/pci

[PATCH v2 0/5] vfio/pci: add blocklist and disable qat

2020-07-13 Thread Giovanni Cabiddu
es from v1: - Reworked commit messages: Patches #1, #2 and #3: capitalized first character after column to comply to subject line convention Patch #3: Capitalized QAT acronym and added link and doc number for document "Intel® QuickAssist Technology (Intel® QAT) Software for Linux"

[PATCH v2 3/5] vfio/pci: Add QAT devices to blocklist

2020-07-13 Thread Giovanni Cabiddu
from https://01.org/intel-quickassist-technology at the following link: https://01.org/sites/default/files/downloads/336211-014-qatforlinux-releasenotes-hwv1.7_0.pdf This patch adds the following QAT devices to the blocklist: DH895XCC, C3XXX and C62X. Signed-off-by: Giovanni Cabiddu --- driver

[PATCH v2 4/5] crypto: qat - replace device ids defines

2020-07-13 Thread Giovanni Cabiddu
Replace device ids defined in the QAT drivers with the ones in include/linux/pci_ids.h. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c| 6 +++--- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c | 6 +++--- drivers/crypto/qat/qat_c62x/adf_drv.c

Re: [PATCH] crypto: qat: remove unneeded semicolon

2020-11-02 Thread Giovanni Cabiddu
it message: /s/qat:/qat -/ 8< From: Tom Rix Subject: [PATCH] crypto: qat - remove unneeded semicolon A semicolon is not needed after a switch statement. Signed-off-by: Tom Rix [giovanni.cabi...@intel.com: rebased and minor change to commit message] Signed-off-by: Giovanni Cabiddu --

Re: [PATCH v2 2/5] vfio/pci: Add device blocklist

2020-07-23 Thread Giovanni Cabiddu
On Wed, Jul 22, 2020 at 11:02:10PM -0600, Alex Williamson wrote: > On Tue, 14 Jul 2020 07:36:07 +0100 > Giovanni Cabiddu wrote: > > > Add blocklist of devices that by default are not probed by vfio-pci. > > Devices in this list may be susceptible to untrusted application,

[PATCH v3 5/5] crypto: qat - use PCI_VDEVICE

2020-07-23 Thread Giovanni Cabiddu
Build pci_device_id structure using the PCI_VDEVICE macro. This removes any references to the ADF_SYSTEM_DEVICE macro. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c | 7 ++- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c| 7 ++- drivers/crypto/qat

[PATCH v3 4/5] crypto: qat - replace device ids defines

2020-07-23 Thread Giovanni Cabiddu
Replace device ids defined in the QAT drivers with the ones in include/linux/pci_ids.h. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c| 6 +++--- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c | 6 +++--- drivers/crypto/qat/qat_c62x/adf_drv.c

[PATCH v3 2/5] vfio/pci: Add device denylist

2020-07-23 Thread Giovanni Cabiddu
disable_denylist. Signed-off-by: Giovanni Cabiddu --- drivers/vfio/pci/vfio_pci.c | 33 + 1 file changed, 33 insertions(+) diff --git a/drivers/vfio/pci/vfio_pci.c b/drivers/vfio/pci/vfio_pci.c index 7c0779018b1b..673f53c4798e 100644 --- a/drivers/vfio/pci

[PATCH v3 0/5] vfio/pci: add denylist and disable qat

2020-07-23 Thread Giovanni Cabiddu
hes #1, #2 and #3: capitalized first character after column to comply to subject line convention Patch #3: Capitalized QAT acronym and added link and doc number for document "Intel® QuickAssist Technology (Intel® QAT) Software for Linux" Giovanni Cabiddu (5): PCI: Add Intel Qu

[PATCH v3 3/5] vfio/pci: Add QAT devices to denylist

2020-07-23 Thread Giovanni Cabiddu
from https://01.org/intel-quickassist-technology at the following link: https://01.org/sites/default/files/downloads/336211-014-qatforlinux-releasenotes-hwv1.7_0.pdf This patch adds the following QAT devices to the denylist: DH895XCC, C3XXX and C62X. Signed-off-by: Giovanni Cabiddu --- driver

[PATCH v3 1/5] PCI: Add Intel QuickAssist device IDs

2020-07-23 Thread Giovanni Cabiddu
Add device IDs for the following Intel QuickAssist devices: DH895XCC, C3XXX and C62X. The defines in this patch are going to be referenced in two independent drivers, qat and vfio-pci. Signed-off-by: Giovanni Cabiddu --- include/linux/pci_ids.h | 6 ++ 1 file changed, 6 insertions(+) diff

Re: [PATCH v3 2/5] vfio/pci: Add device denylist

2020-07-24 Thread Giovanni Cabiddu
On Thu, Jul 23, 2020 at 04:41:26PM -0600, Alex Williamson wrote: > On Thu, 23 Jul 2020 22:47:02 +0100 > Giovanni Cabiddu wrote: > > > Add denylist of devices that by default are not probed by vfio-pci. > > Devices in this list may be susceptible to untrusted application, eve

[PATCH v4 0/5] vfio/pci: add denylist and disable qat

2020-07-24 Thread Giovanni Cabiddu
doc number for document "Intel® QuickAssist Technology (Intel® QAT) Software for Linux" Giovanni Cabiddu (5): PCI: Add Intel QuickAssist device IDs vfio/pci: Add device denylist vfio/pci: Add QAT devices to denylist crypto: qat - replace device ids defines crypto: qat - use P

[PATCH v4 4/5] crypto: qat - replace device ids defines

2020-07-24 Thread Giovanni Cabiddu
Replace device ids defined in the QAT drivers with the ones in include/linux/pci_ids.h. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c| 6 +++--- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c | 6 +++--- drivers/crypto/qat/qat_c62x/adf_drv.c

[PATCH v4 3/5] vfio/pci: Add QAT devices to denylist

2020-07-24 Thread Giovanni Cabiddu
from https://01.org/intel-quickassist-technology at the following link: https://01.org/sites/default/files/downloads/336211-014-qatforlinux-releasenotes-hwv1.7_0.pdf This patch adds the following QAT devices to the denylist: DH895XCC, C3XXX and C62X. Signed-off-by: Giovanni Cabiddu --- driver

[PATCH v4 5/5] crypto: qat - use PCI_VDEVICE

2020-07-24 Thread Giovanni Cabiddu
Build pci_device_id structure using the PCI_VDEVICE macro. This removes any references to the ADF_SYSTEM_DEVICE macro. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c | 7 ++- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c| 7 ++- drivers/crypto/qat

[PATCH v4 2/5] vfio/pci: Add device denylist

2020-07-24 Thread Giovanni Cabiddu
disable_denylist. Signed-off-by: Giovanni Cabiddu --- drivers/vfio/pci/vfio_pci.c | 33 + 1 file changed, 33 insertions(+) diff --git a/drivers/vfio/pci/vfio_pci.c b/drivers/vfio/pci/vfio_pci.c index 7c0779018b1b..0101f41e7834 100644 --- a/drivers/vfio/pci

[PATCH v4 1/5] PCI: Add Intel QuickAssist device IDs

2020-07-24 Thread Giovanni Cabiddu
Add device IDs for the following Intel QuickAssist devices: DH895XCC, C3XXX and C62X. The defines in this patch are going to be referenced in two independent drivers, qat and vfio-pci. Signed-off-by: Giovanni Cabiddu Acked-by: Bjorn Helgaas --- include/linux/pci_ids.h | 6 ++ 1 file

[PATCH v5 0/5] vfio/pci: add denylist and disable qat

2020-07-24 Thread Giovanni Cabiddu
T) Software for Linux" Giovanni Cabiddu (5): PCI: Add Intel QuickAssist device IDs vfio/pci: Add device denylist vfio/pci: Add QAT devices to denylist crypto: qat - replace device ids defines crypto: qat - use PCI_VDEVICE drivers/crypto/qat/qat_c3xxx/adf_drv.c| 11 ++---

[PATCH v5 1/5] PCI: Add Intel QuickAssist device IDs

2020-07-24 Thread Giovanni Cabiddu
Add device IDs for the following Intel QuickAssist devices: DH895XCC, C3XXX and C62X. The defines in this patch are going to be referenced in two independent drivers, qat and vfio-pci. Signed-off-by: Giovanni Cabiddu Acked-by: Bjorn Helgaas Reviewed-by: Fiona Trahe --- include/linux

[PATCH v5 5/5] crypto: qat - use PCI_VDEVICE

2020-07-24 Thread Giovanni Cabiddu
Build pci_device_id structure using the PCI_VDEVICE macro. This removes any references to the ADF_SYSTEM_DEVICE macro. Suggested-by: Andy Shevchenko Signed-off-by: Giovanni Cabiddu Reviewed-by: Fiona Trahe --- drivers/crypto/qat/qat_c3xxx/adf_drv.c | 7 ++- drivers/crypto/qat

[PATCH v5 4/5] crypto: qat - replace device ids defines

2020-07-24 Thread Giovanni Cabiddu
Replace device ids defined in the QAT drivers with the ones in include/linux/pci_ids.h. Signed-off-by: Giovanni Cabiddu Reviewed-by: Fiona Trahe --- drivers/crypto/qat/qat_c3xxx/adf_drv.c| 6 +++--- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c | 6 +++--- drivers/crypto/qat

[PATCH v5 3/5] vfio/pci: Add QAT devices to denylist

2020-07-24 Thread Giovanni Cabiddu
from https://01.org/intel-quickassist-technology at the following link: https://01.org/sites/default/files/downloads/336211-014-qatforlinux-releasenotes-hwv1.7_0.pdf This patch adds the following QAT devices to the denylist: DH895XCC, C3XXX and C62X. Signed-off-by: Giovanni Cabiddu Reviewed-by: F

[PATCH v5 2/5] vfio/pci: Add device denylist

2020-07-24 Thread Giovanni Cabiddu
disable_denylist. Signed-off-by: Giovanni Cabiddu Reviewed-by: Cornelia Huck Reviewed-by: Fiona Trahe --- drivers/vfio/pci/vfio_pci.c | 33 + 1 file changed, 33 insertions(+) diff --git a/drivers/vfio/pci/vfio_pci.c b/drivers/vfio/pci/vfio_pci.c index

Re: [PATCH 3/5] vfio/pci: add qat devices to blocklist

2020-07-10 Thread Giovanni Cabiddu
On Wed, Jul 01, 2020 at 04:28:12PM -0500, Bjorn Helgaas wrote: > On Wed, Jul 01, 2020 at 12:03:00PM +0100, Giovanni Cabiddu wrote: > > The current generation of Intel® QuickAssist Technology devices > > are not designed to run in an untrusted environment because of the >

Re: [PATCH 0/5] vfio/pci: add blocklist and disable qat

2020-07-10 Thread Giovanni Cabiddu
On Fri, Jul 10, 2020 at 04:48:07PM +0100, Christoph Hellwig wrote: > On Wed, Jul 01, 2020 at 01:42:09PM +0100, Christoph Hellwig wrote: > > On Wed, Jul 01, 2020 at 12:02:57PM +0100, Giovanni Cabiddu wrote: > > > This patchset defines a blocklist of devices in the vfio-pci modu

Re: [PATCH 3/5] vfio/pci: add qat devices to blocklist

2020-07-10 Thread Giovanni Cabiddu
On Fri, Jul 10, 2020 at 10:10:34AM -0600, Alex Williamson wrote: > On Fri, 10 Jul 2020 10:44:33 -0500 > Bjorn Helgaas wrote: > > > On Fri, Jul 10, 2020 at 10:37:45AM -0500, Bjorn Helgaas wrote: > > > On Fri, Jul 10, 2020 at 04:08:19PM +0100, Giovanni Cabiddu wrote: >

Re: [PATCH -next] crypto: qat - convert to use DEFINE_SEQ_ATTRIBUTE macro

2020-09-23 Thread Giovanni Cabiddu
On Wed, Sep 16, 2020 at 03:50:17AM +0100, Liu Shixin wrote: > Use DEFINE_SEQ_ATTRIBUTE macro to simplify the code. > > Signed-off-by: Liu Shixin Acked-by: Giovanni Cabiddu > --- > drivers/crypto/qat/qat_common/adf_cfg.c | 19 + > .../qat/qat_common/adf

Re: [PATCH -next] crypto: qat - remove unnecessary mutex_init()

2020-09-23 Thread Giovanni Cabiddu
On Wed, Sep 16, 2020 at 07:21:21AM +0100, Qinglang Miao wrote: > The mutex adf_ctl_lock is initialized statically. It is > unnecessary to initialize by mutex_init(). > > Signed-off-by: Qinglang Miao Acked-by: Giovanni Cabiddu > --- > drivers/crypto/qat/qat_common/adf_ctl

Re: [PATCH -next] crypto: qat - convert to use DEFINE_SEQ_ATTRIBUTE macro

2020-09-25 Thread Giovanni Cabiddu
On Fri, Sep 25, 2020 at 06:14:45PM +1000, Herbert Xu wrote: > On Thu, Sep 24, 2020 at 06:00:42AM +0100, Giovanni Cabiddu wrote: > > On Wed, Sep 16, 2020 at 03:50:17AM +0100, Liu Shixin wrote: > > > Use DEFINE_SEQ_ATTRIBUTE macro to simplify the code. > > > >

[PATCH 3/5] vfio/pci: add qat devices to blocklist

2020-07-01 Thread Giovanni Cabiddu
. Signed-off-by: Giovanni Cabiddu --- drivers/vfio/pci/vfio_pci.c | 15 +++ 1 file changed, 15 insertions(+) diff --git a/drivers/vfio/pci/vfio_pci.c b/drivers/vfio/pci/vfio_pci.c index ea5904ca6cbf..dcac5408c764 100644 --- a/drivers/vfio/pci/vfio_pci.c +++ b/drivers/vfio/pci

[PATCH 0/5] vfio/pci: add blocklist and disable qat

2020-07-01 Thread Giovanni Cabiddu
they will be shared between the vfio-pci and the qat drivers and replaces the custom ADF_SYSTEM_DEVICE macro with PCI_VDEVICE. The series is applicable to Herbert's tree but only partially applicable to Alex's tree due to a merge conflict. Giovanni Cabiddu (5): PCI: add Intel QuickAss

[PATCH 1/5] PCI: add Intel QuickAssist device IDs

2020-07-01 Thread Giovanni Cabiddu
Add device IDs for the following Intel QuickAssist devices: DH895XCC, C3XXX and C62X. The defines in this patch are going to be referenced in two independent drivers, qat and vfio-pci. Signed-off-by: Giovanni Cabiddu --- include/linux/pci_ids.h | 6 ++ 1 file changed, 6 insertions(+) diff

[PATCH 2/5] vfio/pci: add device blocklist

2020-07-01 Thread Giovanni Cabiddu
parameter disable_blocklist. Signed-off-by: Giovanni Cabiddu --- drivers/vfio/pci/vfio_pci.c | 33 + 1 file changed, 33 insertions(+) diff --git a/drivers/vfio/pci/vfio_pci.c b/drivers/vfio/pci/vfio_pci.c index 7c0779018b1b..ea5904ca6cbf 100644 --- a/drivers/vfio/pci

[PATCH 5/5] crypto: qat - use PCI_VDEVICE

2020-07-01 Thread Giovanni Cabiddu
Build pci_device_id structure using the PCI_VDEVICE macro. This removes any references to the ADF_SYSTEM_DEVICE macro. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c | 7 ++- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c| 7 ++- drivers/crypto/qat

[PATCH 4/5] crypto: qat - replace device ids defines

2020-07-01 Thread Giovanni Cabiddu
Replace device ids defined in the qat drivers with the ones in include/linux/pci_ids.h. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_c3xxx/adf_drv.c| 6 +++--- drivers/crypto/qat/qat_c3xxxvf/adf_drv.c | 6 +++--- drivers/crypto/qat/qat_c62x/adf_drv.c

Re: [PATCH v3 3/4] btrfs: Add zstd support

2017-07-25 Thread Giovanni Cabiddu
Hi Nick, On Thu, Jul 20, 2017 at 10:27:42PM +0100, Nick Terrell wrote: > Add zstd compression and decompression support to BtrFS. zstd at its > fastest level compresses almost as well as zlib, while offering much > faster compression and decompression, approaching lzo speeds. Can we look at integr

Re: [PATCH v2 2/2] crypto: qat - fix resource release omissions

2016-09-06 Thread Giovanni Cabiddu
uc loader. Signed-off-by: Giovanni Cabiddu --- drivers/crypto/qat/qat_common/qat_uclo.c | 8 1 file changed, 4 insertions(+), 4 deletions(-) diff --git a/drivers/crypto/qat/qat_common/qat_uclo.c b/drivers/crypto/qat/qat_common/qat_uclo.c index 9b961b3..e2454d9 100644 --- a/drivers/cry