Please use a more meaningful patch summary. This one is too generic.
On Mon, May 14, 2018 at 05:27:11PM +0300, Vlad Buslov wrote:
...
> +int tcf_idr_find_delete(struct tc_action_net *tn, u32 index)
What about naming it tcf_idr_delete_index() instead?
The find operation is always implicit when you
On Wed 16 May 2018 at 08:56, Jiri Pirko wrote:
> Wed, May 16, 2018 at 10:16:13AM CEST, vla...@mellanox.com wrote:
>>
>>On Wed 16 May 2018 at 07:50, Jiri Pirko wrote:
>>> Mon, May 14, 2018 at 04:27:11PM CEST, vla...@mellanox.com wrote:
Implement new action API function to atomically delete ac
Wed, May 16, 2018 at 10:16:13AM CEST, vla...@mellanox.com wrote:
>
>On Wed 16 May 2018 at 07:50, Jiri Pirko wrote:
>> Mon, May 14, 2018 at 04:27:11PM CEST, vla...@mellanox.com wrote:
>>>Implement new action API function to atomically delete action with
>>>specified index and to atomically insert u
On Wed 16 May 2018 at 07:50, Jiri Pirko wrote:
> Mon, May 14, 2018 at 04:27:11PM CEST, vla...@mellanox.com wrote:
>>Implement new action API function to atomically delete action with
>>specified index and to atomically insert unique action. These functions are
>>required to implement init and del
Mon, May 14, 2018 at 04:27:11PM CEST, vla...@mellanox.com wrote:
>Implement new action API function to atomically delete action with
>specified index and to atomically insert unique action. These functions are
>required to implement init and delete functions for specific actions that
>do not rely o
Implement new action API function to atomically delete action with
specified index and to atomically insert unique action. These functions are
required to implement init and delete functions for specific actions that
do not rely on rtnl lock.
Signed-off-by: Vlad Buslov
---
include/net/act_api.h
6 matches
Mail list logo