Thanks, I will do that next time :)
On Thu, Dec 6, 2018 at 12:44 PM Bjorn Helgaas wrote:
>
> On Sat, Dec 01, 2018 at 08:07:11AM -0800, Benjamin Young wrote:
> > Made spacing more consistent in the code for function pointer
> > declarations based on checkpatch.pl
> >
>
Made spacing more consistent in the code for function pointer
declarations based on checkpatch.pl
Signed-off-by: Benjamin Young
---
drivers/pci/pcie/portdrv.h | 16
1 file changed, 8 insertions(+), 8 deletions(-)
diff --git a/drivers/pci/pcie/portdrv.h b/drivers/pci/pcie
On Sun, Feb 07, 2016 at 08:09:01PM -0800, Greg Kroah-Hartman wrote:
> On Sat, Dec 12, 2015 at 06:45:59AM -0800, Benjamin Young wrote:
> > Fixed coding style for null comparisons in netlogic driver to be more
> > consistant
> > with the rest of the kernel coding style
&
Made code more standard by fixing issue with _for_ loops not putting
braces on the next line.
Signed-off-by: Benjamin Young
---
drivers/thunderbolt/tb.c | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
diff --git a/drivers/thunderbolt/tb.c b/drivers/thunderbolt/tb.c
index d2c3fe3
Fixed coding style issue for missing blank lines after variable
declarations.
Signed-off-by: Benjamin Young
---
drivers/thunderbolt/cap.c| 2 ++
drivers/thunderbolt/ctl.c| 10 ++
drivers/thunderbolt/eeprom.c | 11 +++
drivers/thunderbolt/nhi.c| 13
Fixed alignment issues with parenthesis so the code is easier to read.
Signed-off-by: Benjamin Young
---
drivers/staging/netlogic/platform_net.c | 12 +--
drivers/staging/netlogic/xlr_net.c | 159 +---
2 files changed, 91 insertions(+), 80 deletions(-)
diff
On Sat, Dec 12, 2015 at 06:45:59AM -0800, Benjamin Young wrote:
> Fixed coding style for null comparisons in netlogic driver to be more
> consistant
> with the rest of the kernel coding style
>
> Signed-off-by: Benjamin Young
> ---
> drivers/staging/netlogic/xlr_net.c |
Fixed coding style for null comparisons in netlogic driver to be more consistant
with the rest of the kernel coding style
Signed-off-by: Benjamin Young
---
drivers/staging/netlogic/xlr_net.c | 8
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/drivers/staging/netlogic
Fixed coding style for null comparisons in goldfish_audio.c to be more
consistant
with the rest of the kernel coding style
Signed-off-by: Benjamin Young
---
drivers/staging/goldfish/goldfish_audio.c | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging
Helped improve coding style to make arithemethic easier to read
Signed-off-by: Benjamin Young
---
drivers/staging/goldfish/goldfish_audio.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/goldfish/goldfish_audio.c
b/drivers/staging/goldfish/goldfish_audio.c
On Fri, Dec 11, 2015 at 12:14:17PM +0530, Sudip Mukherjee wrote:
> On Thu, Dec 10, 2015 at 06:31:09PM -0500, Benjamin Young wrote:
> > From 4b8ce6b3bd7effdfff2c95fbeb4a20cb93d5e9e5 Mon Sep 17 00:00:00 2001
> > From: Benjamin Young
> > Date: Thu, 10 Dec 2015 17:31:00 -050
>From f279a9e98b35301690abb39271367ecb0f611aff Mon Sep 17 00:00:00 2001
From: Benjamin Young
Date: Thu, 10 Dec 2015 17:35:33 -0500
Subject: [PATCH] staging: goldfish: Coding Style Fix Comparison to NULL could
be written "!r"
Fixed coding style for null comparisons in goldfish_audio
>From 4b8ce6b3bd7effdfff2c95fbeb4a20cb93d5e9e5 Mon Sep 17 00:00:00 2001
From: Benjamin Young
Date: Thu, 10 Dec 2015 17:31:00 -0500
Subject: [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around
that '+'
Helped improve coding style to make arithemethic easier to rea
>From 4b8ce6b3bd7effdfff2c95fbeb4a20cb93d5e9e5 Mon Sep 17 00:00:00 2001
From: Benjamin Young
Date: Thu, 10 Dec 2015 17:31:00 -0500
Subject: [PATCH] staging: goldfish: Coding Style Fix - spaces preferred around
that '+'
Helped improve coding style to make arithemethic easier to rea
On Thu, Dec 10, 2015 at 12:43:19PM +0530, Sudip Mukherjee wrote:
> On Wed, Dec 09, 2015 at 03:46:02PM -0800, Benjamin Young wrote:
> > From f18a3e5f155f5258d2d19ac6b56bfaafa2ad470b Mon Sep 17 00:00:00 2001
> > From: Benjamin Young
> > Date: Wed, 9 Dec 2015 13:45:00 -080
>From f18a3e5f155f5258d2d19ac6b56bfaafa2ad470b Mon Sep 17 00:00:00 2001
From: Benjamin Young
Date: Wed, 9 Dec 2015 13:45:00 -0800
Subject: [PATCH] Fixed coding style problems based on checkpatch.pl for
goldfish_audio.c
Signed-off-by: Benjamin Young
---
drivers/staging/goldf
16 matches
Mail list logo