>> I think that a driver's private flag definitions
>> should remain local to the driver. It makes no sense
>> to pollute the name space of other drivers for stuff
>> that doesn't mean anything to them. MWAIT is pretty
>> specific to x86 -- and re-naming it to something 'generic'
>> isn't going
On 02/02/2013 03:16 AM, Len Brown wrote:
>
>>> intel_idle already uses a driver-specific flag:
>>>
>>> #define CPUIDLE_FLAG_TLB_FLUSHED0x1
>>>
>>> This patch just uses 4 more bits along with that one.
>>
>> Ok. In this case it would make sense to move this flag out of the
>> generic co