Hi Yasuo,
Thanks for the follow up. Tests look good on my side.
Maybe you should wait a day or two for more feedback and then merge at some
point this week if everything is OK.
Regards
Anatol
> -Original Message-
> From: yohg...@gmail.com [mailto:yohg...@gmail.com] On Behalf Of Yasuo
My only concern is that, we have a fixed timetable for the 7.0.0
release. It's certainly a good idea to develop a cogent strategy
before moving forward, but I worry that bikeshedding will get involved
and we won't make the deadline.
I propose that, if a better strategy cannot be presented in time
Hi Aaron,
> -Original Message-
> From: Aaron Piotrowski [mailto:aa...@icicle.io]
> Sent: Monday, July 27, 2015 5:32 AM
> To: Sammy Kaye Powers ; Scott Arciszewski
>
> Cc: Anatol Belski ; la...@garfieldtech.com; Jakub
> Kubíček ; Stanislav Malyshev
> ; sc...@paragonie.com; rowan.coll...@gm
+1 for Error
On Jul 26, 2015 11:32 PM, "Aaron Piotrowski" wrote:
>
> > I must have overlooked a detail here.
> >
> > According to https://github.com/tpunt/PHP7-Reference#throwable-interface
> > there are Throwables called Error, as a separate designation from an
> > exception. I didn't see this i
> I must have overlooked a detail here.
>
> According to https://github.com/tpunt/PHP7-Reference#throwable-interface
> there are Throwables called Error, as a separate designation from an
> exception. I didn't see this in the engine exceptions RFC, so I was
> unaware that was even a thing.
>
> I
Hi Anatol,
Anatol Belski wrote:
> Hi Christoph,
>
>> -Original Message-
>> From: Christoph Becker [mailto:cmbecke...@gmx.de]
>> Sent: Saturday, July 25, 2015 6:02 PM
>> To: Anatol Belski ; 'Pierre Joye'
>>
>> Cc: 'PHP internals'
>> Subject: Re: [PHP-DEV] PCRE JIT stack size limit
>>
>>
On Sat, Jul 25, 2015 at 1:59 AM, Benjamin Eberlei
wrote:
> Hi everyone,
>
> i started porting an extension today and scimmed the phpng-upgrading file.
> It has some inaccuracies already with changes after the phpng-merge.
>
> However my access rights are not enough for user (beberlei) getting a "
Hi Jakub,
On Mon, Jul 27, 2015 at 3:32 AM, Jakub Zelenka wrote:
> I don't think that this is a bug. Your example is also completely
> unrelated to json because the place when the value is rounded is var_dump
> where it's based on ini precision. You would get the same values with
> json_encode bu
Hi,
> -Original Message-
> From: Larry Garfield [mailto:la...@garfieldtech.com]
> Sent: Sunday, July 26, 2015 9:38 PM
> To: internals@lists.php.net
> Subject: Re: [PHP-DEV] Core functions throwing exceptions in PHP7
>
> On 07/26/2015 01:36 PM, Jakub Kubíček wrote:
> > Hi Larry!
> >
> > 20
On 07/26/2015 01:36 PM, Jakub Kubíček wrote:
Hi Larry!
2015-07-26 1:29 GMT+02:00 Larry Garfield :
Another point here is that 0 is a perfectly legitimate random number in many
cases, so callers would need to do a === check, not just a boolean check.
What "boolean check" are you talkin' about? I
Hi Christoph,
> -Original Message-
> From: Christoph Becker [mailto:cmbecke...@gmx.de]
> Sent: Saturday, July 25, 2015 6:02 PM
> To: Anatol Belski ; 'Pierre Joye'
>
> Cc: 'PHP internals'
> Subject: Re: [PHP-DEV] PCRE JIT stack size limit
>
> Hi Anatol,
>
> Anatol Belski wrote:
>
> >>
Hi Scott!
2015-07-25 19:42 GMT+02:00 Scott Arciszewski :
> What's easier to read and less likely to result in bugs?
>
> require_once __DIR__ . '/../../../../autoload.php';
>
> or
>
> require_once dirname(__FILE__, 5) . '/autoload.php';
That's on everyone's own, but for me it's the first. However,
Hi Larry!
2015-07-26 1:29 GMT+02:00 Larry Garfield :
> Another point here is that 0 is a perfectly legitimate random number in many
> cases, so callers would need to do a === check, not just a boolean check.
What "boolean check" are you talkin' about? I've never seen a code
using e.g. strpos() lik
Hi,
On Sat, Jul 25, 2015 at 11:01 PM, Yasuo Ohgaki wrote:
> Hi all,
>
> I had to work with Google Map API and need to handle values precisely.
> Fortunately, it seems values are IEEE double, but I get rounded float
> values by default.
>
> For example,
> $json = '
> {
>"results" : [
>
>
> Then why not put the base class in the namespace of which it is a base class
> for?
>
Locations source PHP file is the same as in namespace.
App/RestException.php
App/RestException/NotFound.php
App/RestException/BadRequest.php
I did refactoring code, without group use:
http://www.php.net/u
15 matches
Mail list logo