Sorry, I had a off-line week, catching up here.
I think we all agree the expected behavior (according to the spec) is that
EntityType.getName() should return @Entity.name.
I'd say for the future major rev, we should make the change.
I also think that the metamodel use at this stage is small enoug
If you can find better name for the API, please advise. I am not happy with the
current version
Query luceneQuery = ...;
FullTextQuery query = fullTextSession.createFullTextQuery(luceneQuery,
User.class);
//define the timeout in seconds
query.limitFetchingTime(500, TimeUnit.MILLISECONDS);
List
I tried cherry picking, doesn't work because the module rename (envers ->
hibernate-envers) isn't detected.
I'll try Steve's way with the next pull request.
Adam
On Nov 5, 2010, at 1:45 PM, Galder Zamarreño wrote:
> Also, would not cherry pick work for you?
>
> On Nov 5, 2010, at 1:30 PM, Gald
Well one branches off of master. The other branches off of 3.6
On Friday, November 05, 2010, at 07:30 am, Galder Zamarreño wrote:
> Why do you need two branches? HHH-5706-lob-offset and
> HHH-5706-lob-offset-backport?
>
> Why not have a single topic branch, HHH-5706-lob-offset, and merge it to
>
It could. It depends on the number of commits cherry picking would require
you to cherry pick each commit (or range of) iiuc.
Feel free to use whatever you want. People have explicitly asked me to give
them just "THIS is the way to do it" rather than "well here are the multiple
ways you could
Also, would not cherry pick work for you?
On Nov 5, 2010, at 1:30 PM, Galder Zamarreño wrote:
> Why do you need two branches? HHH-5706-lob-offset and
> HHH-5706-lob-offset-backport?
>
> Why not have a single topic branch, HHH-5706-lob-offset, and merge it to both
> 3.6 and master?
>
> On Nov
Why do you need two branches? HHH-5706-lob-offset and
HHH-5706-lob-offset-backport?
Why not have a single topic branch, HHH-5706-lob-offset, and merge it to both
3.6 and master?
On Nov 1, 2010, at 10:02 PM, Steve Ebersole wrote:
> This morning I had a bug fix from an IRC discussion and decided