Hi All,
I wanted to add a psuedo network driver can any one tell me what else needs
to be done here to provide a simple psuedo interface
test_modevent(module_t mod, int type, void *data)
{
switch (type) {
case MOD_LOAD:
uprintf("The psuedo driver loaded\n");
//attach a ifnet structure
ip=(struct
On 13.09-10:16, rashmi ns wrote:
[ ... ]
> I wanted to add a psuedo network driver can any one tell me what else needs
> to be done here to provide a simple psuedo interface
not to repeat what david said but look at
/usr/src/sys/net/if_disc.c
for information. the code supplied is only
Hi,
anyone who is interested can download the source at
https://sourceforge.net/project/showfiles.php?group_id=138242&package_id=160977
Use at your own risk!
I've tested it on my T42 M1G with FreeBSD 7.0-Current (Aug 10) only.
It now provides a mouse like device (/dev/accelm), which could be u
Soeren Straarup wrote:
On Sun, 11 Sep 2005, Eric Anderson wrote:
Brian Wilson wrote:
On 9/9/05, Eric Anderson <[EMAIL PROTECTED]> wrote:
[EMAIL PROTECTED] wrote:
Hi list,
I wonder whats the status of those summer of code projects.
From gjournal we heard that it has been completed but the
On Wed, Sep 07, 2005 at 07:32:41PM -0400, Kris Kennaway wrote:
> On Wed, Sep 07, 2005 at 09:46:43PM +0300, Vasil Dimov wrote:
> > Unread portion of the kernel message buffer:
> > panic: kmem_malloc(4096): kmem_map too small: 40886272 total allocated
>
> This indicates you're running your kernel ou
On Tue, 13 Sep 2005, Eric Anderson wrote:
Soeren Straarup wrote:
On Sun, 11 Sep 2005, Eric Anderson wrote:
Brian Wilson wrote:
On 9/9/05, Eric Anderson <[EMAIL PROTECTED]> wrote:
[EMAIL PROTECTED] wrote:
Hi list,
I wonder whats the status of those summer of code projects.
From gjournal
Hi, as you know, we can create arbitaly file name on devfs.
But for now, all file names on a devfs are encoded in ASCII.
If we want to put Japanese file names in devfs, how should it
be encoded? UTF-8 or something convinient for the source encoding?
__
Hello All,
While writing a pci-driver for hdlc controller which has two functions
1.BRIDGE
2.Network
Do we need to write two separate drivers for each class-code or how can a
single driver manage two different functionalites .Are there any examples on
pci-multifunction drivers .I read in the doc
rashmi ns wrote:
Hello All,
While writing a pci-driver for hdlc controller which has two functions
1.BRIDGE
2.Network
Do we need to write two separate drivers for each class-code or how can a
single driver manage two different functionalites .Are there any examples on
pci-multifunction driver
In message <[EMAIL PROTECTED]>, [EMAIL PROTECTED]
org writes:
>Hi, as you know, we can create arbitaly file name on devfs.
>But for now, all file names on a devfs are encoded in ASCII.
>
>If we want to put Japanese file names in devfs, how should it
>be encoded? UTF-8 or something convinient for
On Sat, Sep 10, 2005 at 09:34:48PM +0200, Zlatan Ibrahimovic wrote:
> Hi folks,
> I've seen clock software interrupt thread (referring to clk_ithd in
> kern/kern_intr.c); watching to manpages I read that priority is used
> as vector for that thread. My question is how can I call this software
> han
11 matches
Mail list logo