The only instance of .table in the web source is the download page for the
Git repos. I did not change that page because an unbordered table there is
prettier IMO.
I retained the .table-bordered style in case anyone want to use it in the
future.
Signed-off-by: Timothy Gu
---
src/less/style.less
Signed-off-by: Timothy Gu
---
I feel like using hsl() in this case is clearer that the color is plain
gray. Bikeshedding welcome.
---
src/less/style.less | 31 +++
1 file changed, 19 insertions(+), 12 deletions(-)
diff --git a/src/less/style.less b/src/less/style.less
Signed-off-by: Timothy Gu
---
Really don't know how it got committed in the first place.
---
src/less/style.less | 352 ++--
1 file changed, 176 insertions(+), 176 deletions(-)
diff --git a/src/less/style.less b/src/less/style.less
index 768d959..c
Signed-off-by: Timothy Gu
---
If someone would like to clarify this with a comment, it would be very
helpful and I would happily drop this patch.
---
src/less/style.less | 7 ---
1 file changed, 7 deletions(-)
diff --git a/src/less/style.less b/src/less/style.less
index c622b4e..7de443b 1006
On 06/11/14 8:32 PM, Michael Niedermayer wrote:
> On Tue, Nov 04, 2014 at 06:11:27PM -0300, James Almer wrote:
>> There's no benefit from using blendps here except on CPUs with AVX, where
>> it's faster than shufps according to Intel's documentation.
>> As such, rename the sse4 functions to sse/sse
On Tue, Nov 04, 2014 at 06:11:27PM -0300, James Almer wrote:
> There's no benefit from using blendps here except on CPUs with AVX, where
> it's faster than shufps according to Intel's documentation.
> As such, rename the sse4 functions to sse/sse2 and use shufps instead.
>
> Signed-off-by: James A
On Thu, Nov 06, 2014 at 09:28:56PM +0100, Thilo Borgmann wrote:
> Am 06.11.14 21:25, schrieb Thilo Borgmann:
> > [...]
> >>> +The device index can also be given by using -video_device_index and/or
> >>> -audio_device_index, respectively.
> >>
> >> Nit: Use @option or @code for option names: @optio
On 06/11/14 6:35 PM, Christophe Gisquet wrote:
> Hi,
>
> 2014-11-06 21:48 GMT+01:00 James Almer :
>> 13797 decicycles in ff_float_to_int32_a_sse2, 32768 runs, 0 skips
>> 8603 decicycles in ff_float_to_int32_a_avx2, 32766 runs, 2 skips
>
> A couple of naïve questions (I haven't checked):
> Does it
On Thu, Nov 06, 2014 at 09:27:45PM +0100, Lukasz Marek wrote:
> On 06.11.2014 01:32, Michael Niedermayer wrote:
> >On Thu, Nov 06, 2014 at 12:59:45AM +0100, Lukasz Marek wrote:
> >>new_output_stream creates a codec context with arbitraty picked codec.
> >>Later data is updated, but priv_data are le
Hi,
2014-11-06 21:48 GMT+01:00 James Almer :
> 13797 decicycles in ff_float_to_int32_a_sse2, 32768 runs, 0 skips
> 8603 decicycles in ff_float_to_int32_a_avx2, 32766 runs, 2 skips
A couple of naïve questions (I haven't checked):
Does it increase the alignment requirement?
If yes, should it be not
13797 decicycles in ff_float_to_int32_a_sse2, 32768 runs, 0 skips
8603 decicycles in ff_float_to_int32_a_avx2, 32766 runs, 2 skips
Signed-off-by: James Almer
---
x86inc.asm doesn't seem to handle cmpps or its aliases properly when using avx.
libswresample/x86/audio_convert.asm| 10 -
Am 06.11.14 21:25, schrieb Thilo Borgmann:
> [...]
>>> +The device index can also be given by using -video_device_index and/or
>>> -audio_device_index, respectively.
>>
>> Nit: Use @option or @code for option names: @option{-video_device_index}
>>
>> option is more "accurate", but code is what we
On 06.11.2014 01:32, Michael Niedermayer wrote:
On Thu, Nov 06, 2014 at 12:59:45AM +0100, Lukasz Marek wrote:
new_output_stream creates a codec context with arbitraty picked codec.
Later data is updated, but priv_data are left alone.
There is a bit chance there is a mismatch between codecs.
Sig
[...]
>> +The device index can also be given by using -video_device_index and/or
>> -audio_device_index, respectively.
>
> Nit: Use @option or @code for option names: @option{-video_device_index}
>
> option is more "accurate", but code is what we usually have used, IIRC.
> Either if fine in my o
Le quintidi 15 brumaire, an CCXXIII, Stefano Sabatini a écrit :
> Show how to use the AVIO writing API.
> ---
> .gitignore | 1 +
> configure | 1 +
> doc/examples/Makefile | 1 +
> doc/examples/avio_writing.c | 225
>
second example attachement *20141106_163805.jpg *was missing ...
On Sunday, 11 August 2013 10:25:25 UTC+2, Chih-Wei Huang wrote:
>
> Hello ffmpeg list,
> I'm planning to integrate the latest ffmpeg as
> a stagefright OMXPlugin with Android-x86 4.3.
> I found the stagefright-plugins developed by
On Thu, 06 Nov 2014 16:27:20 +0100, Thilo Borgmann wrote:
> From 934d2322dd2355a499f4d429c46c80eb7ca70463 Mon Sep 17 00:00:00 2001
> From: Thilo Borgmann
> Date: Thu, 6 Nov 2014 16:25:23 +0100
> Subject: [PATCH] lavd/avfoundation: Update documentation to mention audio
> capabilities.
>
> ---
>
On Tue, Oct 28, 2014 at 04:23:31PM +0100, Nicolas George wrote:
> Le septidi 7 brumaire, an CCXXIII, Michael Niedermayer a écrit :
> > this makes it impossible to switch between them without recompiling
> > though
> >
> > for development and testing it may be usefull to enable both though
> >
> >
Hi,
update docs for avfoundation device.
-Thilo
From 934d2322dd2355a499f4d429c46c80eb7ca70463 Mon Sep 17 00:00:00 2001
From: Thilo Borgmann
Date: Thu, 6 Nov 2014 16:25:23 +0100
Subject: [PATCH] lavd/avfoundation: Update documentation to mention audio
capabilities.
---
doc/indevs.texi | 11 +++
On Thu, Nov 06, 2014 at 12:45:52PM +0100, Giorgio Vazzana wrote:
>
> v4l2.c | 21 +++--
> 1 file changed, 11 insertions(+), 10 deletions(-)
> 86f9b9a5714ac7ca4048048e33b93370d7a192a0
> 0001-lavd-v4l2-use-pixel-format-variable-names-consistent.patch
> From c373c413bd2d27463a45
Hi,
2014-11-05 21:54 GMT+01:00 Michael Niedermayer :
> On Wed, Oct 22, 2014 at 04:12:31PM +0200, Giorgio Vazzana wrote:
>> Hello,
>>
>> this was probably wrong and has caused
>
> i can revert it if you want ?
I will sent a patch for testing on that ticket later and see if we get
some feedback fro
From c373c413bd2d27463a45e50c5827975e579b6e7c Mon Sep 17 00:00:00 2001
From: Giorgio Vazzana
Date: Thu, 6 Nov 2014 11:30:41 +0100
Subject: [PATCH] lavd/v4l2: use pixel format variable names consistently
We now use 'pixelformat' for V4L2_PIX_FMT_* (as they do in v4l2
documentation) and 'pix_fmt'
22 matches
Mail list logo