On Sat, 18 Jul 2020 at 11:18, Ard Biesheuvel wrote:
>
> On Fri, 3 Jul 2020 at 02:04, Ard Biesheuvel wrote:
> >
> > On Thu, 2 Jul 2020 at 20:21, Ard Biesheuvel wrote:
> > >
> > > On Thu, 2 Jul 2020 at 19:50, Eric Biggers wrote:
> > > >
> > > > [+linux-wireless, Marcel Holtmann, and Denis Kenzior
There are a couple of debug messages using hardcoded function names
instead of the preferred __func__ magic constant.
Replace them:
WARNING: Prefer using '"%s...", __func__' to using 'misensor_rmw_reg', this
function's name, in a string
215: FILE: ./media/atomisp/i2c/atomisp-mt9m114.c:215:
+
I sent you a mesaage,did you receive that?Please let me know.
Tony
___
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel
The coding style issue that raised an error (upon checking against
checkpatch.pl) has been fixed.
Exactly one coding style issue has been fixed; as required by Task 10
of the Eudyptula Challenge.
Signed-off-by: Anant Thazhemadam
---
drivers/staging/rtl8188eu/core/rtw_security.c | 4 +++-
1 file
On Sat, Jul 25, 2020 at 04:00:03PM +0530, Anant Thazhemadam wrote:
> The coding style issue that raised an error (upon checking against
> checkpatch.pl) has been fixed.
You are not saying what issue was fixed.
Also, your subject line needs to be fixed, please see the link provided
by the bot prev
On Sat, Jul 25, 2020 at 11:59:39AM +0530, Rohit K Bharadwaj wrote:
> changed usage of slave (which is deprecated) to secondary without breaking
> the driver
The relevant I2C and SMBus standards use master/slave terminology. Why are
you changing the names to something unfamiliar?
If the reason ar
Running the checkpatch.pl script on the file for which patch was created, the
following error was found to exist.
ERROR: space required after that ',' (ctx:VxV)
Fixed the above error which was found on line #721 by inserting a blank
space at the appropriate position.
Signed-off-by: Anant Thazhem
On 25/07/20 5:31 pm, Michał Mirosław wrote:
> On Sat, Jul 25, 2020 at 11:59:39AM +0530, Rohit K Bharadwaj wrote:
>> changed usage of slave (which is deprecated) to secondary without breaking
>> the driver
>
> The relevant I2C and SMBus standards use master/slave terminology. Why are
> you changin
On Sat, Jul 25, 2020 at 06:01:19PM +0530, Rohit K Bharadwaj wrote:
> On 25/07/20 5:31 pm, Michał Mirosław wrote:
> > On Sat, Jul 25, 2020 at 11:59:39AM +0530, Rohit K Bharadwaj wrote:
> >> changed usage of slave (which is deprecated) to secondary without breaking
> >> the driver
> >
> > The relev
On 25/07/20 6:20 pm, Michał Mirosław wrote:
> On Sat, Jul 25, 2020 at 06:01:19PM +0530, Rohit K Bharadwaj wrote:
>> On 25/07/20 5:31 pm, Michał Mirosław wrote:
>>> On Sat, Jul 25, 2020 at 11:59:39AM +0530, Rohit K Bharadwaj wrote:
changed usage of slave (which is deprecated) to secondary witho
Hi Jernej,
As you know, I'm not familiar with this hardware,
but I've tried to take a detailed look anyway.
The driver looks mostly good to me, I just have
some minor comments.
More importantly, seems the current uAPI
control is supporting this platform nicely,
which gives us some confidence to
clear below issues reported by checkpatch.pl:
CHECK: Using comparison to true is error prone
Signed-off-by: John Oldman
---
v1: Initial attempt.
v2: Removed unneccessary parentheses around 'pregistrypriv->ht_enable'
Also considered clearing 'CHECK: Logical continuations should be on the
previou
On Sat, Jul 25, 2020 at 02:28:06PM +0100, John Oldman wrote:
> clear below issues reported by checkpatch.pl:
>
> CHECK: Using comparison to true is error prone
Your subject line is very odd :(
> Signed-off-by: John Oldman
> ---
> v1: Initial attempt.
> v2: Removed unneccessary parentheses aroun
On Sat, Jul 25, 2020 at 03:34:34PM +0200, Greg KH wrote:
> On Sat, Jul 25, 2020 at 02:28:06PM +0100, John Oldman wrote:
> > clear below issues reported by checkpatch.pl:
> >
> > CHECK: Using comparison to true is error prone
>
> Your subject line is very odd :(
Thanks, I should read all before I
clear below issues reported by checkpatch.pl:
CHECK: Using comparison to true is error prone
Signed-off-by: John Oldman
---
v1- First attempt: removed comparison to true.
v2- Removed unneccessary parentheses around 'pregistrypriv->ht_enable, missed
in v1.
v3- Corrected the 'odd' subject line; m
On Sat, Jul 25, 2020 at 03:37:12PM +0100, John Oldman wrote:
> clear below issues reported by checkpatch.pl:
>
> CHECK: Using comparison to true is error prone
Again, you did more than just this in the patch :(
___
devel mailing list
de...@linuxdriverpr
On Sat, Jul 25, 2020 at 07:21:24PM +0200, Greg KH wrote:
> On Sat, Jul 25, 2020 at 03:37:12PM +0100, John Oldman wrote:
> > clear below issues reported by checkpatch.pl:
> >
> > CHECK: Using comparison to true is error prone
>
> Again, you did more than just this in the patch :(
do you mean by r
On 7/25/20 7:20 AM, Anant Thazhemadam wrote:
Running the checkpatch.pl script on the file for which patch was created, the
following error was found to exist.
ERROR: space required after that ',' (ctx:VxV)
Fixed the above error which was found on line #721 by inserting a blank
space at the appro
On 7/25/20 1:39 PM, Joe Perches wrote:
On Sat, 2020-07-25 at 12:47 -0500, Larry Finger wrote:
On 7/25/20 7:20 AM, Anant Thazhemadam wrote:
Running the checkpatch.pl script on the file for which patch was created, the
following error was found to exist.
ERROR: space required after that ',' (ctx:
On Sat, 2020-07-25 at 12:47 -0500, Larry Finger wrote:
> On 7/25/20 7:20 AM, Anant Thazhemadam wrote:
> > Running the checkpatch.pl script on the file for which patch was created,
> > the
> > following error was found to exist.
> > ERROR: space required after that ',' (ctx:VxV)
> >
> > Fixed the
randconfig-a004-20200724
i386 randconfig-a006-20200724
i386 randconfig-a002-20200724
i386 randconfig-a001-20200724
i386 randconfig-a003-20200725
i386 randconfig-a005-20200725
i386 randconfig-a004
this patch fixes the warnings and errors generated after running checkpatch.pl
on pci/sh_css_firmware.c
Signed-off-by: Rohit K Bharadwaj
---
.../media/atomisp/pci/sh_css_firmware.c | 62 +++
1 file changed, 36 insertions(+), 26 deletions(-)
diff --git a/drivers/staging/me
On Sun, Jul 26, 2020 at 11:55:42AM +0530, Rohit K Bharadwaj wrote:
> this patch fixes the warnings and errors generated after running
> checkpatch.pl on pci/sh_css_firmware.c
>
> Signed-off-by: Rohit K Bharadwaj
> ---
> .../media/atomisp/pci/sh_css_firmware.c | 62 +++
> 1
23 matches
Mail list logo