On 4/6/2019 8:41 AM, YueHaibing wrote:
Fixes gcc '-Wunused-but-set-variable' warning:
drivers/staging/rtlwifi/rtl8822be/hw.c: In function
'rtl8822be_update_hal_rate_mask':
drivers/staging/rtlwifi/rtl8822be/hw.c:2144:5: warning:
variable 'curtxbw_40mhz' set but not used [-Wunused-but-set-var
On 4/6/2019 8:37 AM, YueHaibing wrote:
Fixes gcc '-Wunused-but-set-variable' warning:
drivers/staging/comedi/drivers/dyna_pci10xx.c: In function
'dyna_pci10xx_insn_write_ao':
drivers/staging/comedi/drivers/dyna_pci10xx.c:109:21: warning:
variable 'range' set but not used [-Wunused-but-set-v
On 4/6/2019 8:41 AM, YueHaibing wrote:
Fixes gcc '-Wunused-but-set-variable' warning:
drivers/staging/rtl8192e/rtl8192e/rtl_pci.c: In function 'rtl92e_check_adapter':
drivers/staging/rtl8192e/rtl8192e/rtl_pci.c:36:6: warning:
variable 'VenderID' set but not used [-Wunused-but-set-variable]
changes interupts --> interrupts to fix warning reported by checkpatch
tool
Signed-off-by: Hariprasad Kelam
---
Changes in v2:
- Make the Subject more clear by including changed file path.
---
drivers/staging/comedi/drivers/dt2811.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff -
On 4/6/2019 8:42 AM, YueHaibing wrote:
Fixes gcc '-Wunused-but-set-variable' warning:
drivers/staging/rtlwifi/base.c: In function 'rtl_tx_agg_stop':
drivers/staging/rtlwifi/base.c:1733:23: warning:
variable 'tid_data' set but not used [-Wunused-but-set-variable]
drivers/staging/rtlwifi/base
On 4/6/2019 1:53 PM, Hariprasad Kelam wrote:
changes interupts --> interrupts to fix warning reported by checkpatch
tool
Signed-off-by: Hariprasad Kelam
Reviewed-by: Mukesh Ojha
Cheers,
-Mukesh
---
Changes in v2:
- Make the Subject more clear by including changed file path.
---
driv
As the expression evaluates to a boolean anyway (relational and logical
operators) conversion
with the ternary operator is not needed here as coccinelle notes
(boolconv.cocci)
Signed-off-by: Nicholas Mc Guire
---
scripts/coccinelle/misc/boolconv.cocci warned about:
drivers/staging/wilc1000/wil
As the expression evaluates to a boolean anyway (relational and logical
operators) conversion with the ternary operator is not needed here as
coccinelle notes (boolconv.cocci)
Signed-off-by: Nicholas Mc Guire
---
V2: sent out the wrong version - the commit message was longer than 75
chars -
Hi Nicholas,
On Sat, Apr 6, 2019 at 7:48 PM Nicholas Mc Guire wrote:
>
> As the expression evaluates to a boolean anyway (relational and logical
> operators) conversion with the ternary operator is not needed here as
> coccinelle notes (boolconv.cocci)
>
> Signed-off-by: Nicholas Mc Guire
> ---
On Sat, Apr 06, 2019 at 08:11:55PM +1100, Julian Calaby wrote:
> Hi Nicholas,
>
> On Sat, Apr 6, 2019 at 7:48 PM Nicholas Mc Guire wrote:
> >
> > As the expression evaluates to a boolean anyway (relational and logical
> > operators) conversion with the ternary operator is not needed here as
> > c
As the expression evaluates to a boolean anyway (relational and logical
operators) conversion with the ternary operator is not needed here as
coccinelle notes (boolconv.cocci)
Signed-off-by: Nicholas Mc Guire
Reviewed-by: Julian Calaby
---
V2: sent out the wrong version - the commit message wa
On 06/04/2019 09:23, Hariprasad Kelam wrote:
changes interupts --> interrupts to fix warning reported by checkpatch
tool
Signed-off-by: Hariprasad Kelam
---
Changes in v2:
- Make the Subject more clear by including changed file path.
---
drivers/staging/comedi/drivers/dt2811.c | 2 +-
1 f
On 06/04/2019 04:07, YueHaibing wrote:
Fixes gcc '-Wunused-but-set-variable' warning:
drivers/staging/comedi/drivers/dyna_pci10xx.c: In function
'dyna_pci10xx_insn_write_ao':
drivers/staging/comedi/drivers/dyna_pci10xx.c:109:21: warning:
variable 'range' set but not used [-Wunused-but-set-var
usleep_range() is called in non-atomic context so there is little point
in setting min==max the jitter of hrtimer is determined by interruptions
anyway. usleep_range can only perform the intended coalescence if some
room for placing the hrtimer is provided. Given the range of milliseconds
the delay
Fix checkpatch space coding style errors, warnings and checks on
rtl819x_TSProc.c
Signed-off-by: Caio Salvador Rohwedder
---
Changes in v2:
- change commit message
- fix remaining space errors
---
.../rtl8192u/ieee80211/rtl819x_TSProc.c | 112 +-
1 file cha
Added a blank line after declarations.
Signed-off-by: Gabriela Bittencourt
---
I'm adding STAGING SUBSYSTEM open list
drivers/staging/rtl8723bs/hal/hal_com_phycfg.c | 2 ++
1 file changed, 2 insertions(+)
diff --git a/drivers/staging/rtl8723bs/hal/hal_com_phycfg.c
b/drivers/staging/rtl8723b
On Fri, Apr 05, 2019 at 11:53:04PM +0300, Dan Carpenter wrote:
> On Fri, Apr 05, 2019 at 03:00:46PM -0500, Madhumitha Prabakaran wrote:
> > Fix spinlock_t definition without comment.
> >
> > Signed-off-by: Madhumitha Prabakaran
> > ---
> > drivers/staging/greybus/connection.h | 2 +-
> > 1 file
On Fri, Apr 05, 2019 at 05:50:10PM -0500, Alex Elder wrote:
> On 4/5/19 3:53 PM, Dan Carpenter wrote:
> > On Fri, Apr 05, 2019 at 03:00:46PM -0500, Madhumitha Prabakaran
> > wrote:
> >> Fix spinlock_t definition without comment.
> >>
> >> Signed-off-by: Madhumitha Prabakaran
>
> Madhumitha, the
Retask imx_media_fill_default_mbus_fields() to try colorimetry parameters,
renaming it to to imx_media_try_colorimetry(), and call it at both sink and
source pad try_fmt's. The unrelated check for uninitialized field value is
moved out to appropriate places in each subdev try_fmt.
The IC now suppo
Only providing the input and output RGB/YUV space to the IC task init
functions is not sufficient. To fully characterize a colorspace
conversion, the Y'CbCr encoding standard, and quantization also
need to be specified.
Define a 'struct ipu_ic_colorspace' that includes all the above.
This allows
Hi Mikhail,
Thank you for the patch! Yet something to improve:
[auto build test ERROR on staging/staging-testing]
[also build test ERROR on v5.1-rc3 next-20190405]
[if your patch is applied to the wrong git tree, please drop us a note to help
improve the system]
url:
https://github.com/0day
21 matches
Mail list logo