On Sat, May 09, 2015 at 11:18:52PM +0200, Mateusz Kulikowski wrote:
> Move MFIE_TYPE_GENERIC handler to rtllib_parse_mife_generic() function.
> Code was not altered significantly, therefore in some places it generates
> LONG_LINE checkpatch.pl warnings.
apart from long line it is also giving warnin
On Sat, May 09, 2015 at 11:18:55PM +0200, Mateusz Kulikowski wrote:
> Replace all RTLLIB_DEBUG(RTLLIB_DL_ERR, *) calls with netdev_err()
> for errors that really should be reported to user.
> Use netdev_warn() for the rest.
> Rephrase some of the messages to make them more readable/compact.
checkpa
--
Greetings,
I am Mr. Eang Seng Ho. I have no other way to reach you than these ways,
please accept my apology. I am an account manager to one of our foreign
late customer. It is my interest to contact you in respect of this our
client who opened a draft account in my bank.
This deceased clie
On Fri, May 08, 2015 at 01:06:19PM +0530, Sudip Mukherjee wrote:
> these functions were just defined and never used. after removing the
> functions the variable visorchipset_cache_buffers_in_use is becoming
> unused, so removed it as well.
>
> Signed-off-by: Sudip Mukherjee
> ---
>
> v2: combine
On Wed, May 06, 2015 at 04:59:42PM +0200, Julia Lawall wrote:
> Drop variables made unnecessary by conversion of obd free functions
> to kfree.
>
> Signed-off-by: Julia Lawall
Someone else sent this a few hours before you did :(
___
devel mailing list
On Mon, May 04, 2015 at 09:02:10PM +0200, Richard Weinberger wrote:
> UML has no io memory nor cpuid.
> Let's disable this driver for UML.
Doesn't apply to my tree :(
___
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject
On Mon, May 04, 2015 at 05:15:51PM -0700, Luis R. Rodriguez wrote:
> From: "Luis R. Rodriguez"
>
> The same area used for ioremap() is used for the MTRR area.
> Convert the driver from using the x86 specific MTRR code to
> the architecture agnostic arch_phys_wc_add(). arch_phys_wc_add()
> will av
On Tue, May 05, 2015 at 11:07:43PM -0400, Charles Rose wrote:
> This patch fixes "space prohibited" errors reported by checkpatch.pl.
>
> Signed-off-by: Charles Rose
> ---
> drivers/staging/sm750fb/ddk750_chip.c | 12 ++--
> drivers/staging/sm750fb/ddk750_power.c | 8
> driver
On Thu, May 07, 2015 at 11:01:19PM +0300, Dan Carpenter wrote:
> On Thu, May 07, 2015 at 09:51:35AM -0500, German Rivera wrote:
> > I'll remove the nested #ifdef. However, as I explained before, these
> > #ifdefs are needed to be able to make the code compile without the
> > GIC-ITS support in plac
On Sat, May 09, 2015 at 11:18:50PM +0200, Mateusz Kulikowski wrote:
> Replace memcpy() with ether_addr_copy() where possible to make
> checkpatch.pl happy.
I need proof that this is ok to do, please provide that in the changelog
entry.
thanks,
greg k-h
__
On Fri, May 08, 2015 at 05:04:28PM +0800, Huacai Chen wrote:
> If image->depth != 1, lynxfb_ops_imageblit() should fallback to call
> cfb_imageblit(), not return directly. Otherwise it can't display the
> boot logo.
>
> Cc: Teddy Wang
> Acked-by: Sudip Mukherjee
> Signed-off-by: Huacai Chen
> -
On Wed, May 06, 2015 at 04:28:23PM -0500, J. German Rivera wrote:
> From: Bharat Bhushan
>
> This patch is required for vfio-fsl-mc meta driver to successfully bind
> layerscape container devices for device passthrough. This patch adds
> a mechanism to allow a layerscape device to specify a drive
On Sat, May 09, 2015 at 11:18:51PM +0200, Mateusz Kulikowski wrote:
> Comment unaligned memcpy() that trigger PREFER_ETHER_ADDR_COPY
> checkpatch.pl warning.
> It will prevent accidential "Fix" to ether_addr_copy().
What do you mean by this? Why will the comment remove the issue?
___
Am 10.05.2015 um 15:02 schrieb Greg KH:
> On Mon, May 04, 2015 at 09:02:10PM +0200, Richard Weinberger wrote:
>> UML has no io memory nor cpuid.
>> Let's disable this driver for UML.
>
> Doesn't apply to my tree :(
I'm sorry Greg, looks like my -next tree needs updating.
Will resend soon.
Thanks
From: "K. Y. Srinivasan"
Date: Wed, 6 May 2015 15:29:05 -0700
> - ret = vmbus_sendpacket_pagebuffer(out_channel,
> - pgbuf,
> - packet->page_buf_cnt,
> -
Based on the information given to this driver (via the xmit_more skb flag),
we can defer signaling the host if more packets are on the way. This will help
make the host more efficient since it can potentially process a larger batch of
packets. Implement this optimization.
Signed-off-by: K. Y. Srin
> -Original Message-
> From: David Miller [mailto:da...@davemloft.net]
> Sent: Sunday, May 10, 2015 2:51 PM
> To: KY Srinivasan
> Cc: net...@vger.kernel.org; linux-ker...@vger.kernel.org;
> de...@linuxdriverproject.org; o...@aepfle.de; a...@canonical.com;
> jasow...@redhat.com
> Subject:
If image->depth != 1, lynxfb_ops_imageblit() should fallback to call
cfb_imageblit(), not return directly. Otherwise it can't display the
boot logo.
Cc: Teddy Wang
Acked-by: Sudip Mukherjee
Signed-off-by: Huacai Chen
---
V2: Coding style ajustment.
V3: Add TODO comments.
V4: Rebase on latest
Add myself as maintainer for atmel wilc1000
Signed-off-by: Johnny Kim
Signed-off-by: Rachel Kim
Signed-off-by: Dean Lee
Signed-off-by: Chris Park
Acked-by: Nicolas Ferre
---
Changes in v3:
- fix the permissions.
- fix the folder tree.
- forget to add the mailing-list during the previous sendi
On Sun, 2015-05-10 at 21:08 -0700, K. Y. Srinivasan wrote:
> Based on the information given to this driver (via the xmit_more skb flag),
> we can defer signaling the host if more packets are on the way. This will help
> make the host more efficient since it can potentially process a larger batch
>
20 matches
Mail list logo