Add blank lines after declarations and cleanup initializations.
Signed-off-by: Thomas Vegas
---
drivers/staging/serqt_usb2/serqt_usb2.c | 22 +++---
1 file changed, 7 insertions(+), 15 deletions(-)
diff --git a/drivers/staging/serqt_usb2/serqt_usb2.c
b/drivers/staging/serqt_usb
"chanlist" was left over, we don't need it any more.
Signed-off-by: Dan Carpenter
diff --git a/drivers/staging/comedi/comedi_fops.c
b/drivers/staging/comedi/comedi_fops.c
index ea6dc36..1e91161 100644
--- a/drivers/staging/comedi/comedi_fops.c
+++ b/drivers/staging/comedi/comedi_fops.c
@@ -1597
On Fri, Mar 28, 2014 at 12:49:08PM -0600, Jake Edge wrote:
>
> From: Jake Edge
Don't use this header when you're sending a patch you wrote yourself.
We prefer to get the information from the email header.
>
> Fix 4 checkpatch errors, many warnings in bcm/hostmibs.c
>
> Against next-20140328 t
On Fri, Mar 28, 2014 at 10:27:22PM +, paulmcquad wrote:
> >From 63f3c8948d5264ab22695502b201ff50edb9028d Mon Sep 17 00:00:00 2001
> From: Paul McQuade
> Date: Fri, 28 Mar 2014 22:16:22 +
> Subject: [PATCH] Staging:et131x: change memcpy() ether_addr_copy()
Don't include this header block.
On Sat, Mar 29, 2014 at 05:46:07PM +, paulmcquad wrote:
> >From df22d80899d343314d212e1750dc6ae2a54fa364 Mon Sep 17 00:00:00 2001
> From: Paul McQuade
> Date: Sat, 29 Mar 2014 17:37:38 +
> Subject: [PATCH] Staging: comedi: Line indentation
Remove this block.
>
> Fix line format in comed
Doesn't apply.
regards,
dan carpenter
___
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverproject.org/mailman/listinfo/driverdev-devel
Fixed bit fields code style issues
Signed-off-by: Rocco Folino
---
drivers/staging/octeon-usb/octeon-hcd.h | 486
1 file changed, 243 insertions(+), 243 deletions(-)
diff --git a/drivers/staging/octeon-usb/octeon-hcd.h
b/drivers/staging/octeon-usb/octeon-hcd.h
On Mon, Mar 31, 2014 at 02:34:40PM +0200, Rocco Folino wrote:
> Fixed bit fields code style issues
>
No. The original was better to look at.
regards,
dan carpenter
___
devel mailing list
de...@linuxdriverproject.org
http://driverdev.linuxdriverprojec
On Mon, Mar 31, 2014 at 10:56 AM, Dan Carpenter
wrote:
> On Fri, Mar 28, 2014 at 10:27:22PM +, paulmcquad wrote:
>> >From 63f3c8948d5264ab22695502b201ff50edb9028d Mon Sep 17 00:00:00 2001
>> From: Paul McQuade
>> Date: Fri, 28 Mar 2014 22:16:22 +
>> Subject: [PATCH] Staging:et131x: change
Signed-off-by: Denis Pithon
---
drivers/staging/wlan-ng/prism2usb.c | 2 ++
1 file changed, 2 insertions(+)
diff --git a/drivers/staging/wlan-ng/prism2usb.c
b/drivers/staging/wlan-ng/prism2usb.c
index 4739c14..ccb2c2e 100644
--- a/drivers/staging/wlan-ng/prism2usb.c
+++ b/drivers/staging/wlan-n
On Mon, Mar 31, 2014 at 03:13:23PM +0200, Denis Pithon wrote:
> Signed-off-by: Denis Pithon
Changeglog sucks. It doesn't even exist, actually. What coding style
issue did you fix?
> ---
> drivers/staging/wlan-ng/prism2usb.c | 2 ++
> 1 file changed, 2 insertions(+)
>
> diff --git a/drivers/s
On 2014-03-31 08:50, Dan Carpenter wrote:
"chanlist" was left over, we don't need it any more.
Signed-off-by: Dan Carpenter
diff --git a/drivers/staging/comedi/comedi_fops.c
b/drivers/staging/comedi/comedi_fops.c
index ea6dc36..1e91161 100644
--- a/drivers/staging/comedi/comedi_fops.c
+++ b/d
[Sorry for the repeated email. One of the addresses I was replying to
was corrupted.]
On 2014-03-28 16:20, H Hartley Sweeten wrote:
In usbdux_ao_cmd(), the channels for the command are transfered from the
cmd->chanlist and stored in the private data 'ao_chanlist'. The channel
numbers are bit-s
Indeed! That had been unnoticed for about 8 years! Well done Harley.
/Bernd
Ian Abbott wrote:
[Sorry for the repeated email. One of the addresses I was replying to
was corrupted.]
On 2014-03-28 16:20, H Hartley Sweeten wrote:
In usbdux_ao_cmd(), the channels for the command are transfered f
Hi Joe, Andy,
On Mon, Mar 31, 2014 at 02:34:40PM +0200, Rocco Folino wrote:
> Fixed bit fields code style issues
>
> Signed-off-by: Rocco Folino
> ---
> drivers/staging/octeon-usb/octeon-hcd.h | 486
>
> 1 file changed, 243 insertions(+), 243 deletions(-)
>
>
On 2014-03-31 15:57, Bernd Porr wrote:
Indeed! That had been unnoticed for about 8 years! Well done Harley.
/Bernd
Actually, This particular bug has only been around since July 2013,
appearing in the 3.12 kernel:
https://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=a998
On Mon, 2014-03-31 at 18:06 +0300, Dan Carpenter wrote:
> On Mon, Mar 31, 2014 at 02:34:40PM +0200, Rocco Folino wrote:
> > Fixed bit fields code style issues
[]
> > diff --git a/drivers/staging/octeon-usb/octeon-hcd.h
> > b/drivers/staging/octeon-usb/octeon-hcd.h
[]
> > @@ -143,13 +143,13 @@ unio
On Mon, Mar 31, 2014 at 08:51:04AM +0200, Thomas Vegas wrote:
> Add blank lines after declarations and cleanup initializations.
Patches should do only 1 thing, not multiple things if at all possible.
So this should be 2 patches, not one. Care to break it up like that and
resend 2 patches instead
Use a more common kernel coding style.
Signed-off-by: Thomas Vegas
---
drivers/staging/serqt_usb2/serqt_usb2.c | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/serqt_usb2/serqt_usb2.c
b/drivers/staging/serqt_usb2/serqt_usb2.c
index 0267dd8..a04cfc3 10064
Use a more common kernel coding style.
Signed-off-by: Thomas Vegas
---
drivers/staging/serqt_usb2/serqt_usb2.c | 15 ---
1 file changed, 4 insertions(+), 11 deletions(-)
diff --git a/drivers/staging/serqt_usb2/serqt_usb2.c
b/drivers/staging/serqt_usb2/serqt_usb2.c
index a04cfc3..35
Fixed some coding style in drivers/staging/serqt_usb2.
Thomas Vegas (2):
staging: serqt_usb2: Add blank lines after declarations.
staging: serqt_usb2: Clean up initializations of variables.
drivers/staging/serqt_usb2/serqt_usb2.c | 21 +++--
1 file changed, 7 insertions(+), 1
On Sun, 2014-03-30 at 23:29 +0200, Thomas Vegas wrote:
> Use a more common kernel coding style.
[]
> diff --git a/drivers/staging/serqt_usb2/serqt_usb2.c
> b/drivers/staging/serqt_usb2/serqt_usb2.c
[]
> @@ -995,8 +995,8 @@ static void qt_close(struct usb_serial_port *port)
> struct tty_struc
On Mon, Mar 31, 2014 at 08:31:38AM -0700, Joe Perches wrote:
> On Mon, 2014-03-31 at 18:06 +0300, Dan Carpenter wrote:
> > On Mon, Mar 31, 2014 at 02:34:40PM +0200, Rocco Folino wrote:
> > > Fixed bit fields code style issues
> []
> > > diff --git a/drivers/staging/octeon-usb/octeon-hcd.h
> > > b/
Signed-off-by: Yves Deweerdt
---
drivers/staging/comedi/drivers.c | 1 +
1 file changed, 1 insertion(+)
diff --git a/drivers/staging/comedi/drivers.c b/drivers/staging/comedi/drivers.c
index ab0e8ed..cb5d214 100644
--- a/drivers/staging/comedi/drivers.c
+++ b/drivers/staging/comedi/drivers.c
@@
Signed-off-by: Yves Deweerdt
---
drivers/staging/comedi/comedi_fops.c | 6 --
1 file changed, 4 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/comedi/comedi_fops.c
b/drivers/staging/comedi/comedi_fops.c
index ea6dc36..2071b7c 100644
--- a/drivers/staging/comedi/comedi_fops.c
++
For Eudyptula Task10 I've fixed some checkpatch.pl coding style issues.
Yves Deweerdt (2):
staging: comedi: comedy_fops.c: fix line over 80 characters warnings
staging: comedi: drivers.c: Fix missing a blank line after
declarations warning
drivers/staging/comedi/comedi_fops.c | 6 --
On Mon, 31 Mar 2014 08:31:38 -0700 Joe Perches wrote:
> > > @@ -143,13 +143,13 @@ union cvmx_usbcx_gahbcfg {
> > >* * 1'b1: Unmask the interrupt assertion to the application.
> > >*/
> > > struct cvmx_usbcx_gahbcfg_s {
> > > - uint32_t reserved_9_31 : 23;
> > > - u
* improve readability of usb_prism_tbl[]
* remove obsolete comments for prism2sta_probe_usb() and
prism2sta_disconnect_usb()
* delete some unneeded blank lines and add few ones to make
checkpatch.pl happy.
Signed-off-by: Denis Pithon
---
drivers/staging/wlan-ng/prism2usb.c | 163 +++-
On Mon, Mar 31, 2014 at 11:14:12PM +0200, Denis Pithon wrote:
> * improve readability of usb_prism_tbl[]
> * remove obsolete comments for prism2sta_probe_usb() and
> prism2sta_disconnect_usb()
> * delete some unneeded blank lines and add few ones to make
> checkpatch.pl happy.
That's 3 differe
On Mon, 2014-03-31 at 19:50 +0200, Thomas Vegas wrote:
> Use a more common kernel coding style.
Hi again.
You removed the set of status to 0.
If that was intentional, you should state why in the changelog.
btw:
Status is never really used and might as well be deleted too.
/* Close uar
On Mon, Mar 31, 2014 at 08:26:28AM +0200, Anders Darander wrote:
> Fixed a few code style issues, particularly:
>
> Add do {} while (0) wrapper around seq_* macros.
> Change printk(KERN_WARN...) to netdev_warn(...).
That's 2 different things, please split this up into 2 different
patches.
Rememb
On 03/25/2014 06:44 PM, rogera...@realtek.com wrote:
From: Roger Tseng
Realtek USB memstick host driver provides memstick host support based on the
Realtek USB card reader MFD driver.
Signed-off-by: Roger Tseng
---
drivers/memstick/host/Kconfig | 10 +
drivers/memstick/host/Makefile
Fix coding style issue by replacing printk with netdev_warn.
Signed-off-by: Anders Darander
---
drivers/staging/ft1000/ft1000-usb/ft1000_proc.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/ft1000/ft1000-usb/ft1000_proc.c
b/drivers/staging/ft1000/ft1000
Fix coding style issue by wrapping the macro in a do {} while (0).
Signed-off-by: Anders Darander
---
drivers/staging/ft1000/ft1000-usb/ft1000_proc.c | 21 -
1 file changed, 12 insertions(+), 9 deletions(-)
diff --git a/drivers/staging/ft1000/ft1000-usb/ft1000_proc.c
b/driv
* Greg KH [140401 00:53]:
> On Mon, Mar 31, 2014 at 08:26:28AM +0200, Anders Darander wrote:
> > Fixed a few code style issues, particularly:
> > Add do {} while (0) wrapper around seq_* macros.
> > Change printk(KERN_WARN...) to netdev_warn(...).
> That's 2 different things, please split this
35 matches
Mail list logo