On Thu, Sep 12, 2013 at 4:48 AM, Dilger, Andreas
wrote:
> On 2013/09/10 8:25 PM, "Peng Tao" wrote:
>
>>On Wed, Sep 11, 2013 at 9:44 AM, Christoph Hellwig
>>wrote:
>>> On Wed, Sep 11, 2013 at 01:14:11AM +0800, Peng Tao wrote:
The problem is access_process_vm() is not exported since certain
>
On Thu, 2013-09-12 at 08:40 +0900, Tetsuo Handa wrote:
> Joe Perches wrote:
> > - seq_printf(m, "%s%d%n", con->name, con->index, &len);
> > + len = seq_printf(m, "%s%d", con->name, con->index);
>
> Isn't len always 0 or -1 ?
Right. Well you're no fun...
These uses would seem broken anyway b
> On Wed, Sep 11, 2013 at 05:04:17PM -0700, Joe Perches wrote:
> > On Thu, 2013-09-12 at 08:40 +0900, Tetsuo Handa wrote:
> > > Joe Perches wrote:
> > > > - seq_printf(m, "%s%d%n", con->name, con->index, &len);
> > > > + len = seq_printf(m, "%s%d", con->name, con->index);
> > >
> > > Is
On Thu, Sep 12, 2013 at 12:36:46AM +, KY Srinivasan wrote:
> When you try a given version, vmbus_negotiate_version() returns an error code
> if the host does not support that version. Hence, in this code you will not
> be able to
> run on anything prior to ws2012. I have already sent in a patc
On Wed, Sep 11, 2013 at 06:08:08PM -0500, Mitch Harder wrote:
> On Tue, Aug 20, 2013 at 9:51 AM, Mitch Harder
> wrote:
> > On Sun, Aug 18, 2013 at 11:44 PM, Minchan Kim wrote:
> >> Hello,
> >>
> >> On Mon, Aug 19, 2013 at 12:13:02PM +0800, Michael wang wrote:
> >>> Hi, Mitch
> >>>
> >>> On 08/17/
On Thu, Sep 05, 2013 at 01:00:37AM +0100, Ben Hutchings wrote:
> The Fastwel UNIOxx-5 is a PC/104 board, so put COMEDI_UNIOXX5 under
> COMEDI_ISA_DRIVERS.
>
> The DIL/Net-PC 1486 is a 486 system, so put COMEDI_SSV_DNP under
> COMEDI_MISC_DRIVERS and add a dependency on X86_32 || COMPILE_TEST.
>
>
Web de administración de notificación de e-mail
Este mensaje es de nuestro centro de mensajes de administración para toda
nuestra cuenta de correo electrónico owners.We está eliminando el acceso a
todos nuestros clientes de correo web. Su correo electrónico
cuenta se actualizará a una interfaz d
On Wed, Sep 11, 2013 at 02:12:50AM +0300, Sergey Senozhatsky wrote:
> Dan Carpenter noted that handle_pending_slot_free() is racy with
> zram_reset_device(). Take write init_lock in zram_slot_free(), thus
> preventing any concurrent zram_slot_free(), zram_bvec_rw() or
> zram_reset_device(). This al
On Mon, Sep 02, 2013 at 12:39:47PM +0300, Andy Shevchenko wrote:
> There are two places where duplicate code is located. Moreover, there is a
> custom implementation of the sscanf() functionality. This patch makes code
> quite simplier and cleaner.
>
> Signed-off-by: Andy Shevchenko
> ---
> driv
On Mon, Sep 09, 2013 at 03:01:24PM -0400, Lidza Louina wrote:
> This patch removes casting around kzalloc calls.
> The casts aren't needed because kzalloc returns
> a void pointer.
>
> Signed-off-by: Lidza Louina
> ---
> drivers/staging/dgnc/dgnc_driver.c | 4 ++--
> 1 file changed, 2 insertions
On Mon, Sep 09, 2013 at 06:41:48PM +0200, Kay Sievers wrote:
> On Mon, Sep 9, 2013 at 5:58 PM, Tom Gundersen wrote:
> > Hi Konrad,
> >
> > The above commit (c70bda9 in mainline) doesn't appear to work for me.
> > I.e., depmod does not create an entry in modules.devname and hence no
> > device node
On Sat, Sep 07, 2013 at 03:51:34PM -0700, Sean Williams wrote:
> Please don't flame me :) I'm getting my feet wet with kernel contribution.
Why would we flame anyone for sending us patches?
It's as if we are bunch of scary people or something...
Nice job with this, I'll queue it up after 3.12-rc
On Thu, 2013-09-12 at 09:06 +0100, David Laight wrote:
> > On Wed, Sep 11, 2013 at 05:04:17PM -0700, Joe Perches wrote:
> > > On Thu, 2013-09-12 at 08:40 +0900, Tetsuo Handa wrote:
> > > > Joe Perches wrote:
> > > > > - seq_printf(m, "%s%d%n", con->name, con->index, &len);
> > > > > + len =
On 09/12/2013 05:06 PM, KY Srinivasan wrote:
>
> Peter,
>
> Let me know if you want me to address any additional issues in this patch.
>
Please address Jan and Gleb's feedback.
-hpa
___
devel mailing list
de...@linuxdriverproject.org
http:/
This is a patch to the fsfilt.c file that fixes up three assignment in if
condition errors found by the checkpatch.pl tool.
Signed-off-by: Jon Bernard
---
drivers/staging/lustre/lustre/lvfs/fsfilt.c | 9 ++---
1 file changed, 6 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/lust
This is a patch to the fsfilt.c file that fixes up a brace warning found by the
checkpatch.pl tool.
Signed-off-by: Jon Bernard
---
drivers/staging/lustre/lustre/lvfs/fsfilt.c | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
diff --git a/drivers/staging/lustre/lustre/lvfs/fsfilt.c
b/driv
> -Original Message-
> From: K. Y. Srinivasan [mailto:k...@microsoft.com]
> Sent: Tuesday, September 03, 2013 11:30 AM
> To: x...@kernel.org; gre...@linuxfoundation.org; linux-ker...@vger.kernel.org;
> de...@linuxdriverproject.org; o...@aepfle.de; a...@canonical.com;
> jasow...@redhat.com
> -Original Message-
> From: H. Peter Anvin [mailto:h...@zytor.com]
> Sent: Thursday, September 12, 2013 5:28 PM
> To: KY Srinivasan
> Cc: x...@kernel.org; gre...@linuxfoundation.org; linux-ker...@vger.kernel.org;
> de...@linuxdriverproject.org; o...@aepfle.de; a...@canonical.com;
> jasow
On Tue, Sep 10, 2013 at 6:12 PM, Dan Carpenter wrote:
> On Mon, Sep 09, 2013 at 03:01:22PM -0400, Lidza Louina wrote:
>> This patch renames the struct board_t to dgnc_board. board_t
>> wasn't a good name for it since the _t suffix is for typedefs.
>>
>> Signed-off-by: Lidza Louina
>
> These were
On Tue, Sep 10, 2013 at 6:05 PM, Dan Carpenter wrote:
> This one is not right.
>
> On Mon, Sep 09, 2013 at 03:01:28PM -0400, Lidza Louina wrote:
>> This patch replaces kzalloc with kcalloc when using
>> arrays. kcalloc is better suited for arrays because
>> it has overflow protection.
>>
>> Report
On Thu, Sep 12, 2013 at 6:00 PM, Greg KH wrote:
> On Mon, Sep 09, 2013 at 03:01:24PM -0400, Lidza Louina wrote:
>> This patch removes casting around kzalloc calls.
>> The casts aren't needed because kzalloc returns
>> a void pointer.
>>
>> Signed-off-by: Lidza Louina
>> ---
>> drivers/staging/dg
On Thu, 2013-09-12 at 14:48 -0700, Greg Kroah-Hartman wrote:
> On Thu, Sep 05, 2013 at 01:00:37AM +0100, Ben Hutchings wrote:
> > The Fastwel UNIOxx-5 is a PC/104 board, so put COMEDI_UNIOXX5 under
> > COMEDI_ISA_DRIVERS.
> >
> > The DIL/Net-PC 1486 is a 486 system, so put COMEDI_SSV_DNP under
> >
On Fri, Sep 13, 2013 at 04:56:12AM +0100, Ben Hutchings wrote:
> On Thu, 2013-09-12 at 14:48 -0700, Greg Kroah-Hartman wrote:
> > On Thu, Sep 05, 2013 at 01:00:37AM +0100, Ben Hutchings wrote:
> > > The Fastwel UNIOxx-5 is a PC/104 board, so put COMEDI_UNIOXX5 under
> > > COMEDI_ISA_DRIVERS.
> > >
>>> On 13.09.13 at 03:43, KY Srinivasan wrote:
>
>> -Original Message-
>> From: H. Peter Anvin [mailto:h...@zytor.com]
>> Sent: Thursday, September 12, 2013 5:28 PM
>> To: KY Srinivasan
>> Cc: x...@kernel.org; gre...@linuxfoundation.org;
>> linux-ker...@vger.kernel.org;
>> de...@linuxdr
24 matches
Mail list logo