This change uses a space instead of tabs between the type and name of
each member of the struct.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_TS.h | 14 +++---
1 file changed, 7 insertions(+), 7 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_TS.h
b
Rename RxPendingPktList to rx_pending_pkt_list to silence a checkpatch
warning about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtl819x_TSProc.c | 10 +-
drivers/staging/rtl8192e/rtllib_rx.c | 12
Rename RxAdmittedBARecord to rx_admitted_ba_record to silence a
checkpatch warning about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BAProc.c | 10 +-
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtl819x_TSProc.c | 4
Rename RxLastFragNum to rx_last_frag_num to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 4 ++--
2 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers
Rename RxPktPendingTimer to rx_pkt_pending_timer to silence a checkpatch
warning about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtl819x_TSProc.c | 10 +-
drivers/staging/rtl8192e/rtllib_rx.c | 8
Rename RxLastSeqNum to rx_last_seq_num to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 4 ++--
2 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging
Rename RxTimeoutIndicateSeq to rx_timeout_indicate_seq to silence a
checkpatch warning about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtl819x_TSProc.c | 10 +-
drivers/staging/rtl8192e/rtllib_rx.c | 6
Rename RxIndicateSeq to rx_indicate_seq to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtl819x_TSProc.c | 16 -
drivers/staging/rtl8192e/rtllib_rx.c | 42
Rename TsCommonInfo to ts_common_info to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BAProc.c | 2 +-
drivers/staging/rtl8192e/rtl819x_TS.h | 2 +-
drivers/staging/rtl8192e/rtl819x_TSProc.c | 10 +-
3 files
This patchset fixes the checkpatch issues related to the `rx_ts_record`
struct defined in `rtl8192e/rtl819x_TS.h` (avoid camelcase). The last
patch reformats the struct a bit to be more consistent with structures
defined in other header files.
William Durand (9):
staging: rtl8192e: rename
This change uses a space instead of tabs between the type and name of
each member of the struct.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 18 +-
1 file changed, 9 insertions(+), 9 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_HT.h
Rename bdHT1R to bd_ht_1r to silence a checkpatch warning about
CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 8
2 files changed, 5 insertions(+), 5 deletions(-)
diff --git a/drivers/staging/rtl8192e
Rename RT2RT_HT_Mode to rt2rt_ht_mode to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 2 +-
drivers/staging/rtl8192e/rtl819x_HT.h| 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c| 8
drivers
Rename bdRT2RTLongSlotTime to bd_rt2rt_long_slot_time to silence a
checkpatch warning about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 3 +--
drivers/staging/rtl8192e/rtl819x_HT.h| 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c| 4
Rename bdRT2RTAggregation to bd_rt2rt_aggregation to silence a
checkpatch warning about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 10 +-
drivers/staging/rtl8192e/rtllib_rx.c | 6
Rename bdHTSpecVer to bd_ht_spec_ver to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 4 ++--
drivers/staging/rtl8192e/rtllib_rx.c | 10 +-
3 files
Rename bdBandWidth to bd_bandwidth to silence a checkpatch warning about
CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 4 ++--
2 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging
Rename bdHTInfoLen to bd_ht_info_len to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 10 +-
drivers/staging/rtl8192e/rtllib_rx.c | 14
Rename bdHTInfoBuf to bd_ht_info_buf to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 6 +++---
drivers/staging/rtl8192e/rtllib_rx.c | 13 +++--
drivers
Rename bdHTCapLen to bd_ht_cap_len to silence a checkpatch warning about
CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 8
drivers/staging/rtl8192e/rtllib_rx.c | 12 ++--
drivers
Fix a checkpatch warning about a blank line after an open curly brace.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 1 -
1 file changed, 1 deletion(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_HT.h
b/drivers/staging/rtl8192e/rtl819x_HT.h
index 11269fe6b395
Rename bdSupportHT to bd_support_ht to silence a checkpatch warning
about CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 4 ++--
drivers/staging/rtl8192e/rtllib_rx.c | 14 +++---
drivers
Rename bdHTCapBuf to bd_ht_cap_buf to silence a checkpatch warning about
CamelCase.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 4 ++--
drivers/staging/rtl8192e/rtllib_rx.c | 17 +
drivers
:
Updated commit messages as per Dan Carpenter recommendation
William Durand (13):
staging: rtl8192e: remove blank line in bss_ht struct
staging: rtl8192e: rename bdSupportHT to bd_support_ht in bss_ht struct
staging: rtl8192e: rename bdHTCapBuf to bd_ht_cap_buf in bss_ht struct
staging
> All these patches have the same vague commit message. It's okay if the
> commit message basically restates the commit one line summary. It
> should say something like:
>
> Fix a checkpatch warning about a blank line after an open curly brace.
>
> Rename FooBar to foo_bar to silence a checkpat
This change uses a space instead of tabs between the type and name of
each member of the struct.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 18 +-
1 file changed, 9 insertions(+), 9 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_HT.h
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 8
2 files changed, 5 insertions(+), 5 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_HT.h
b/drivers/staging/rtl8192e
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 2 +-
drivers/staging/rtl8192e/rtl819x_HT.h| 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c| 8
drivers/staging/rtl8192e/rtllib_rx.c | 4 ++--
4 files
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 3 +--
drivers/staging/rtl8192e/rtl819x_HT.h| 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c| 4 ++--
drivers/staging/rtl8192e/rtllib_rx.c | 4 ++--
4 files
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 10 +-
drivers/staging/rtl8192e/rtllib_rx.c | 6 +++---
3 files changed, 9 insertions(+), 9 deletions(-)
diff --git a
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtllib_rx.c | 4 ++--
2 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_HT.h
b/drivers/staging/rtl8192e
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 8
drivers/staging/rtl8192e/rtllib_rx.c | 12 ++--
drivers/staging/rtl8192e/rtllib_softmac.c | 2 +-
4 files
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 4 ++--
drivers/staging/rtl8192e/rtllib_rx.c | 10 +-
3 files changed, 8 insertions(+), 8 deletions(-)
diff --git a
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 10 +-
drivers/staging/rtl8192e/rtllib_rx.c | 14 +++---
drivers/staging/rtl8192e/rtllib_softmac.c | 2 +-
4
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 4 ++--
drivers/staging/rtl8192e/rtllib_rx.c | 14 +++---
drivers/staging/rtl8192e/rtllib_softmac.c | 4 ++--
4 files
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 4 ++--
drivers/staging/rtl8192e/rtllib_rx.c | 17 +
drivers/staging/rtl8192e/rtllib_softmac.c | 2 +-
drivers
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 2 +-
drivers/staging/rtl8192e/rtl819x_HTProc.c | 6 +++---
drivers/staging/rtl8192e/rtllib_rx.c | 13 +++--
drivers/staging/rtl8192e/rtllib_softmac.c | 2 +-
4 files
This patchset fixes the checkpatch issues related to the `bss_ht` struct
defined in `rtl8192e/rtl819x_HT.h` (avoid camelcase). The first patch
removes a blank line and the last patch reformats the struct a bit to be
more consistent with the other types defined in the same file.
William Durand (13
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_HT.h | 1 -
1 file changed, 1 deletion(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_HT.h
b/drivers/staging/rtl8192e/rtl819x_HT.h
index 11269fe6b395..1bbb9ed18e6d 100644
--- a/drivers/staging
Fixes "Alignment should match open parenthesis" issues reported by
checkpatch.pl in the `rtllib_wx.c` file.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtllib_wx.c | 42
1 file changed, 18 insertions(+), 24 deletions(-)
diff --git a/drive
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 12 ++--
2 files changed, 7 insertions(+), 7 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 22 +++---
drivers/staging/rtl8192e/rtllib_tx.c | 2 +-
3 files changed, 13 insertions(+), 13 deletions(-)
diff
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 14 +++---
2 files changed, 8 insertions(+), 8 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 18 +-
drivers/staging/rtl8192e/rtllib_tx.c | 2 +-
3 files changed, 11 insertions(+), 11 deletions(-)
diff
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 28 +++
2 files changed, 15 insertions(+), 15 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b
This change uses a space instead of tabs between the type and name of
each member of the struct.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 8
1 file changed, 4 insertions(+), 4 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers
This patchset fixes the checkpatch issues related to the `ba_record`
struct defined in `rtl8192e/rtl819x_BA.h` (avoid camelcase). The last
patch reformats the struct a bit to be more consistent with the other
types defined in the same file.
William Durand (7):
staging: rtl8192e: rename Timer to
Fixes a checkpatch CHECK issue.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 10 +-
drivers/staging/rtl8192e/rtl819x_TSProc.c | 6 +++---
3 files changed, 9 insertions(+), 9 deletions(-)
diff --git a
This change uses lowercase for a field name to be more consistent with
the rest of the union.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging
This change uses lowercase for a field name to be more consistent with
the rest of the union.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 8
2 files changed, 5 insertions(+), 5 deletions(-)
diff --git
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 4 ++--
2 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging/rtl8192e/rtl819x_BA.h
index 36280c62fa56..de41d2182ff5 100644
This patchset fixes the checkpatch issues related to the `delba_param_set`
union defined in `rtl8192e/rtl819x_BA.h` (avoid camelcase).
William Durand (5):
staging: rtl8192e: rename charData to char_data in delba_param_set union
staging: rtl8192e: rename shortData to short_data in
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging/rtl8192e/rtl819x_BA.h
index b2a784fa051e..4fdff19bb4ae 100644
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 8
2 files changed, 5 insertions(+), 5 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging
This change does not fix a checkpatch issue but it is more consistent
with the rest of the union.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
diff --git a
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 4 ++--
2 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging
This change uses lowercase for a field name to be more consistent with
the rest of the union.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 9 -
2 files changed, 5 insertions(+), 6 deletions(-)
diff --git
This patchset fixes the checkpatch issues related to the `ba_param_set`
union defined in `rtl8192e/rtl819x_BA.h` (avoid camelcase).
William Durand (6):
staging: rtl8192e: rename charData to char_data in ba_param_set union
staging: rtl8192e: rename shortData to short_data in ba_param_set
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 6 +++---
2 files changed, 4 insertions(+), 4 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging/rtl8192e/rtl819x_BA.h
index 34d66b8f5155..3e5bd3fc78ce 100644
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 2 +-
drivers/staging/rtl8192e/rtllib_tx.c | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers
Fixes a checkpatch CHECK message.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtl819x_BA.h | 2 +-
drivers/staging/rtl8192e/rtl819x_BAProc.c | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl819x_BA.h
b/drivers/staging
This patchset fixes the checkpatch issues related to the `sequence_control`
union defined in `rtl8192e/rtl819x_BA.h` (avoid camelcase).
William Durand (3):
staging: rtl8192e: rename ShortData to short_data in sequence_control
union
staging: rtl8192e: rename FragNum to frag_num in
There is a typo here where it says "qurey" but "query" was intended.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtllib_tx.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtllib_tx.c
b/drivers/staging/rtl819
> On Sat, Feb 13, 2021 at 09:20:14AM +0000, William Durand wrote:
> > Other function names use the verb 'query' so this function should
> > probably use it too and that's what this patch is about. I didn't
> > find any other occurrence and the code compiles
Other function names use the verb 'query' so this function should
probably use it too and that's what this patch is about. I didn't
find any other occurrence and the code compiles.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtllib_tx.c | 4 ++--
1 file c
This patch fixes a checkpatch warning by deleting a repeated word.
Signed-off-by: William Durand
---
drivers/staging/rtl8192e/rtllib_softmac.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/staging/rtl8192e/rtllib_softmac.c
b/drivers/staging/rtl8192e
This patch removes some blank lines in order to fix a checkpatch issue.
Signed-off-by: William Durand
---
This is my very first patch.
drivers/staging/rtl8192e/rtllib_wx.c | 2 --
1 file changed, 2 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtllib_wx.c
b/drivers/staging/rtl8192e
70 matches
Mail list logo