allmodconfig
powerpc defconfig
powerpc allyesconfig
powerpc allmodconfig
powerpc allnoconfig
x86_64 randconfig-a005-20200727
x86_64 randconfig-a004-20200727
x86_64
Fixing coding style issue by removing the braces that are not required.
Signed-off-by: Ankit Baluni
---
drivers/staging/media/atomisp/pci/atomisp_ioctl.c | 5 ++---
1 file changed, 2 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/media/atomisp/pci/atomisp_ioctl.c
b/drivers/staging/m
From: Ankit Baluni
Fixed a coding style issue.
Signed-off-by: Ankit Baluni
---
drivers/staging/media/atomisp/pci/atomisp_cmd.c | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
diff --git a/drivers/staging/media/atomisp/pci/atomisp_cmd.c
b/drivers/staging/media/atomisp/pci/atomisp_cmd.c
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/rt
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/gd
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/rt
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/ks
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/rt
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/co
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/ql
Replace the existing /* fall through */ comments and its variants with
the new pseudo-keyword macro fallthrough[1].
[1]
https://www.kernel.org/doc/html/v5.7/process/deprecated.html?highlight=fallthrough#implicit-switch-case-fall-through
Signed-off-by: Gustavo A. R. Silva
---
drivers/staging/vc
There are a couple of debug messages using hardcoded function names
instead of the preferred __func__ magic constant.
Replace them:
WARNING: Prefer using '"%s...", __func__' to using 'misensor_rmw_reg', this
function's name, in a string
215: FILE: ./media/atomisp/i2c/atomisp-mt9m114.c:215:
+
There are a couple of debug messages using hardcoded function names
instead of the preferred __func__ magic constant.
Replace them:
WARNING: Prefer using '"%s...", __func__' to using 'misensor_rmw_reg', this
function's name, in a string
215: FILE: ./media/atomisp/i2c/atomisp-mt9m114.c:215:
+
Hi--
On 7/27/20 1:30 AM, Christian Gromm wrote:
> This patch adds the usb driver source file most_usb.c and
> modifies the Makefile and Kconfig accordingly.
>
> Signed-off-by: Christian Gromm
> ---
>
> drivers/most/Kconfig| 12 +
> drivers/most/Makefile |2 +
> drivers/most/most_us
> I review things in the order that they appear in my inbox so I hadn't
> seen Greg and Larry's comments. You've now stumbled into an area of
> politics where you have conflicting reviews... :P Fortunately, we're
> all of us reasonable people.
>
> I think your patch is correct in that it is wha
>
> Yes, in this routine, it would be possible for authmode to not be set;
> however,
> later code only compares it to either _WPA_IE_ID_ or _WPA2_IE_ID_. It is
> never
> used in a way that an unset value could make the program flow be different by
> arbitrarily setting the value to zero. Thu
I review things in the order that they appear in my inbox so I hadn't
seen Greg and Larry's comments. You've now stumbled into an area of
politics where you have conflicting reviews... :P Fortunately, we're
all of us reasonable people.
I think your patch is correct in that it is what the origin
On Sat, Jul 25, 2020 at 10:11:08AM +0200, Juan Antonio Aldea-Armenteros wrote:
> There are a couple of debug messages using hardcoded function names
> instead of the preferred __func__ magic constant.
>
> Replace them:
>
> WARNING: Prefer using '"%s...", __func__' to using 'misensor_rmw_reg', thi
This patch adds the usb driver source file most_usb.c and
modifies the Makefile and Kconfig accordingly.
Signed-off-by: Christian Gromm
---
v2:
Reported-by: Greg Kroah-Hartman
- don't remove usb driver from staging area
- don't touch staging/most/Kconfig
- remove subdirec
On Mon, Jul 27, 2020 at 01:31:50PM +0530, Ankit wrote:
> From: Ankit Baluni
>
> Fixed a coding style issue.
One time is enough to be sent :-)
The Subject nevertheless can be amended, like
media: atomisp: fixed a brace coding sytle issue
--
With Best Regards,
Andy Shevchenko
On Fri, Jul 24, 2020 at 08:29:55PM +0800, Dinghao Liu wrote:
> The variable authmode will keep uninitialized if neither if
> statements used to initialize this variable are not triggered.
> Then authmode may contain a garbage value and influence the
> execution flow of this function.
>
> Fix this
From: Ankit Baluni
Fixed a coding style issue.
Signed-off-by: Ankit Baluni
---
drivers/staging/media/atomisp/pci/atomisp_cmd.c | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
diff --git a/drivers/staging/media/atomisp/pci/atomisp_cmd.c
b/drivers/staging/media/atomisp/pci/atomisp_cmd.c
From: Ankit Baluni
Fixed a coding style issue.
Signed-off-by: Ankit Baluni
---
drivers/staging/media/atomisp/pci/atomisp_cmd.c | 3 +--
1 file changed, 1 insertion(+), 2 deletions(-)
diff --git a/drivers/staging/media/atomisp/pci/atomisp_cmd.c
b/drivers/staging/media/atomisp/pci/atomisp_cmd.c
23 matches
Mail list logo