added blank space around arithmetic operators to improve readability
Signed-off-by: B K Karthik
---
.../rtl8188eu/include/hal8188e_rate_adaptive.h | 12 ++--
1 file changed, 6 insertions(+), 6 deletions(-)
diff --git a/drivers/staging/rtl8188eu/include/hal8188e_rate_adaptive.h
b/
On 2020-06-27 22:58 +0800, Coiby Xu wrote:
[...]
> void ql_dump_qdev(struct ql_adapter *qdev)
> {
> @@ -1611,99 +1618,100 @@ void ql_dump_qdev(struct ql_adapter *qdev)
> #ifdef QL_CB_DUMP
> void ql_dump_wqicb(struct wqicb *wqicb)
> {
> - pr_err("Dumping wqicb stuff...\n");
> - pr_err("
On 20-06-27 15:03:04, Nicolas Boichat wrote:
> trace_printk should not be used in production code, replace it
> call with dev_dbg.
>
> Signed-off-by: Nicolas Boichat
>
> ---
>
> Unclear why a trace_printk was used in the first place, it's
> possible that some rate-limiting is necessary here.
>
Hi K,
Thank you for the patch! Perhaps something to improve:
[auto build test WARNING on staging/staging-testing]
[also build test WARNING on v5.8-rc2 next-20200626]
[If your patch is applied to the wrong git tree, kindly drop us a note.
And when submitting patch, we suggest to use as documented
The method ndo_start_xmit() is defined as returning an 'netdev_tx_t',
which is a typedef for an enum type, but the implementation in this
driver returns an 'int'.
Fix this by returning 'netdev_tx_t' in this driver too and
usind 'NETDEV_TX_OK' instead of 0 accordingly.
Signed-off-by: Luc Van Ooste
The method ndo_start_xmit() is defined as returning an 'netdev_tx_t',
which is a typedef for an enum type defining 'NETDEV_TX_OK' but this
driver returns '0' instead of 'NETDEV_TX_OK'.
Fix this by returning ''NETDEV_TX_OK' instead of 0.
Signed-off-by: Luc Van Oostenryck
---
drivers/staging/wilc
On Sun, Jun 28, 2020 at 12:43:02PM +0200, Greg KH wrote:
> On Sun, Jun 28, 2020 at 10:52:36AM +0200, Linus Walleij wrote:
> > The code has the functionality to insert the GPIO lines using
> > the global GPIO numbers through module parameters.
> >
> > As we are clearly deprecating the use of global
On Sun, Jun 28, 2020 at 10:52:36AM +0200, Linus Walleij wrote:
> The code has the functionality to insert the GPIO lines using
> the global GPIO numbers through module parameters.
>
> As we are clearly deprecating the use of global GPIO numbers
> look up the GPIO descriptors from the device instea
The code has the functionality to insert the GPIO lines using
the global GPIO numbers through module parameters.
As we are clearly deprecating the use of global GPIO numbers
look up the GPIO descriptors from the device instead. This
usually falls back to device hardware descriptions using e.g.
dev
Remove unnecessary comments in hal8188e_phy_cfg.h to improve
readability and clear multiple blank lines checkpatch issues.
CHECK: Please don't use multiple blank lines
Signed-off-by: Michael Straube
---
v1 -> v2
Remove one more line as suggested by Dan Carpenter.
.../rtl8188eu/include/hal8188e
10 matches
Mail list logo