Replace drm_dev_unref with drm_dev_put as it is more consistent
with kernel coding style. Done using the following semantic
patch by coccinelle.
@r@
expression e;
@@
-drm_dev_unref();
+drm_dev_put();
Signed-off-by: Srishti Sharma
---
drivers/gpu/drm/arm/hdlcd_drv.c | 4 ++--
drivers/gpu/drm/a
Hi Srishti,
On Fri, Sep 29, 2017 at 03:30:40PM +0530, Srishti Sharma wrote:
> Replace drm_dev_unref with drm_dev_put as it is more consistent
> with kernel coding style. Done using the following semantic
> patch by coccinelle.
Thanks for the patch!
Acked-by: Liviu Dudau
I'm going to pull this