So this is what it looks like now:
tsapi void
TSEmergency(const char *fmt, ...)
{
va_list args;
va_start(args, fmt);
EmergencyV(fmt, args);
va_end(args);
}
Regards,
Fei Deng
On Tue, Jun 18, 2019 at 9:41 AM Fei Deng wrote:
> Yes, this is suggested by Alan and Susan, since sometimes we
Yes, this is suggested by Alan and Susan, since sometimes we need plugins
to be able to abort and not try to restart (say if some important files are
missing). I'll change the name to TSEmergency().
And I'll look at TSDebug and TSError, and make it similar to those.
Regards,
Fei Deng
On Mon, Ju