On 2014/12/19 2:07, ciara.loftus at intel.com wrote:
> From: Ciara Loftus
>
> This patch fixes the issue whereby when using userspace vhost ports
> in the context of vSwitching, the name provided to the hypervisor/QEMU
> of the vhost tap device needs to be exposed in the library, in order
Who
> -Original Message-
> From: dev [mailto:dev-bounces at dpdk.org] On Behalf Of Linhaifeng
> Sent: Sunday, January 25, 2015 12:42 PM
> To: Loftus, Ciara; dev at dpdk.org
> Cc: Anthony Fee
> Subject: Re: [dpdk-dev] [PATCH v2] vhost: add interface name to virtio-net
> struct
>
>
>
> On 20
Hi John,
On 19 January 2015 at 02:53, wrote:
> This patch set optimizes memcpy for DPDK for both SSE and AVX platforms.
> It also extends memcpy test coverage with unaligned cases and more test
> points.
>
I am really interested in this work you are doing on memory copies
optimized for packet d
Hi Pawel,
I don't see much different there.
If replacing '@' to '.'; '()' to '[]'; and ',' to '/'; they're almost the same.
Without having rx/tx case, so ':' is useless in our case.
Considering the semantic, '@'(at) is more readable than '.' for core assignment.
-Liang Cunming
> -Original Me
On Tue, Jan 20, 2015 at 06:40:54PM +, Konstantin Ananyev wrote:
> Signed-off-by: Konstantin Ananyev
> ---
> lib/librte_acl/acl_bld.c | 2 +-
> 1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/lib/librte_acl/acl_bld.c b/lib/librte_acl/acl_bld.c
> index 8bf4a54..22f7934 100644
>
> On Jan 20, 2015, at 11:15 AM, Stephen Hemminger networkplumber.org> wrote:
>
> On Mon, 19 Jan 2015 09:53:34 +0800
> zhihong.wang at intel.com wrote:
>
>> Main code changes:
>>
>> 1. Differentiate architectural features based on CPU flags
>>
>>a. Implement separated move functions for
Hi Neil,
> -Original Message-
> From: Neil Horman [mailto:nhorman at tuxdriver.com]
> Sent: Sunday, January 25, 2015 5:35 PM
> To: Ananyev, Konstantin
> Cc: dev at dpdk.org
> Subject: Re: [dpdk-dev] [PATCH v3 05/18] librte_acl: fix a bug at build phase
> that can cause matches beeing over
On Thu, 22 Jan 2015 16:16:32 +0800
Cunming Liang wrote:
> - return rte_socket_id();
> + unsigned socket_id = rte_socket_id();
> +
> + if (socket_id == (unsigned)SOCKET_ID_ANY)
I prefer not casting -1 to unsigned it will cause warnings.
It is better to make socket_id an integer and th
8 matches
Mail list logo