Hi,
>
>>
>> Before closing the issue, I'd like to commit the "test" I've attached to
>> MATH-784. It's not really a "unit" test (as it doesn't "assert" anything
>> yet) but it shows the meaning of "sigma".
>> I've ended the class name with the string "TestValidation" so that it does
>> not run by d
Online report :
http://vmbuild.apache.org/continuum/buildResult.action?buildId=21819&projectId=98
Build statistics:
State: Failed
Previous State: Failed
Started at: Sat 5 May 2012 02:20:19 +
Finished at: Sat 5 May 2012 02:24:40 +
Total time: 4m 20s
Build Trigger: Schedule
Bu
Online report :
http://vmbuild.apache.org/continuum/buildResult.action?buildId=21817&projectId=98
Build statistics:
State: Failed
Previous State: Ok
Started at: Sat 5 May 2012 01:20:25 +
Finished at: Sat 5 May 2012 01:24:50 +
Total time: 4m 24s
Build Trigger: Schedule
Build
Hi Gilles,
>
> Before closing the issue, I'd like to commit the "test" I've attached to
> MATH-784. It's not really a "unit" test (as it doesn't "assert" anything
> yet) but it shows the meaning of "sigma".
> I've ended the class name with the string "TestValidation" so that it does
> not run by d
The following change to the GKOP ctor seems to fix the problem:
if (factory == null) {
this.close(); // <= close the parent
throw new IllegalArgumentException("factory may not be null");
}
Not 100% sure if that is the correct fix - perhaps tear
On 4 May 2012 18:26, wrote:
> Author: sebb
> Date: Fri May 4 17:26:46 2012
> New Revision: 1334070
>
> URL: http://svn.apache.org/viewvc?rev=1334070&view=rev
> Log:
> Wrong place to check for null; returning prevents any entries from being
> created
This fixes the first two test failures.
> M
On Fri, May 4, 2012 at 12:05 PM, sebb wrote:
>
> BTW, I'm seeing test errors on Win XP:
>
Yeah, but who runs Win XP? ;)
I'm just having a bit of fun on Star Wars Day, not trying to start a flame war.
-
To unsubscribe, e-mail: d
Putting the "internal" stuff in specially-named packages would also help in
OSGi-land. The felix bundle plugin will not export anything in the "impl"
or "internal" packages.
On Fri, May 4, 2012 at 12:14 PM, Mark Thomas wrote:
>
>
> sebb wrote:
>
> >I think it would be useful to try and specify
On 4 May 2012 17:11, Mark Thomas wrote:
>
>
> sebb wrote:
>
>>On 4 May 2012 14:06, Mark Thomas wrote:
>>> On 13/04/2012 22:16, ma...@apache.org wrote:
sebb wrote:
> On 12 April 2012 20:46, Mark Thomas wrote:
>> 1. Fix all the open bugs. DONE
>> 2. Clean up the docs. DONE
sebb wrote:
>I think it would be useful to try and specify upfront which public
>classes / methods etc are intended to form part of the public API, to
>distinguish them from items that are public merely to allow internal
>access between packages.
I'd prefer to move things between packages and
sebb wrote:
>On 4 May 2012 14:06, Mark Thomas wrote:
>> On 13/04/2012 22:16, ma...@apache.org wrote:
>>> sebb wrote:
>>>
On 12 April 2012 20:46, Mark Thomas wrote:
> 1. Fix all the open bugs. DONE
> 2. Clean up the docs. DONE
> 3. Release 2.0.0.M1
>>
>> I think we are ready
In order to move classscan forward, I think we need a commons community
repository. Is any PMC willing to create one?
Thanks,
chas
-
To unsubscribe, e-mail: dev-unsubscr...@commons.apache.org
For additional commands, e-mail: d
On 4 May 2012 14:06, Mark Thomas wrote:
> On 13/04/2012 22:16, ma...@apache.org wrote:
>> sebb wrote:
>>
>>> On 12 April 2012 20:46, Mark Thomas wrote:
1. Fix all the open bugs. DONE
2. Clean up the docs. DONE
3. Release 2.0.0.M1
>
> I think we are ready for an alpha release of PO
Making the public api mostly interfaces (with a few immutable value
transfer classes) helps this delineation.
Chas
On 5/4/12 8:14 AM, "sebb" wrote:
>I think it would be useful to try and specify upfront which public
>classes / methods etc are intended to form part of the public API, to
>distin
Hi,
I would like to call a vote from commons-email-1.3 based on RC3
Changes in this version include:
New features:
o Update the current trunk to be binary compatible with the
commons-email-1.2 release. Issue: EMAIL-111. Thanks to Florian Pirchner.
o Added unit test to ensure that parsing the
I think it would be useful to try and specify upfront which public
classes / methods etc are intended to form part of the public API, to
distinguish them from items that are public merely to allow internal
access between packages.
If changes are later needed to public classes that are documented a
> > [...]
> > For clarity's sake (design-wise), I propose to remove the
> > "guessParametersErrors" method, and add a "getSigma" (as syntactic sugar).
> >
> I'm OK with that. As a first step, we deprecate it, and stipulate in
> the javadoc that getSigma() should be used instead. We emphasize that
>
2012/5/4 Gilles Sadowski :
> Hello.
>
>> I'm obviously missing something in my litterature review. I did a new
>> MC simulation, with a much smaller number of observation points
>> (namely 3, to fit a straight line!!!). It turns out that the formula
>> you are advocating for is the best estimate o
Hello.
> I'm obviously missing something in my litterature review. I did a new
> MC simulation, with a much smaller number of observation points
> (namely 3, to fit a straight line!!!). It turns out that the formula
> you are advocating for is the best estimate of the standard deviation
> of the
On 13/04/2012 22:16, ma...@apache.org wrote:
> sebb wrote:
>
>> On 12 April 2012 20:46, Mark Thomas wrote:
>>> 1. Fix all the open bugs. DONE
>>> 2. Clean up the docs. DONE
>>> 3. Release 2.0.0.M1
I think we are ready for an alpha release of POOL2. I'm leaning towards
Alpha since I don't believ
Hello,
I put it here: https://issues.apache.org/jira/browse/LANG-801
Best regards,
Sebastien
Original Message:
-
From: Gary Gregory garydgreg...@gmail.com
Date: Wed, 2 May 2012 12:26:21 -0400
To: dev@commons.apache.org
Subject: Re: [Lang] Suggestion for improvement: Util for conv
Hi Dimitri,
I'm obviously missing something in my litterature review. I did a new
MC simulation, with a much smaller number of observation points
(namely 3, to fit a straight line!!!). It turns out that the formula
you are advocating for is the best estimate of the standard deviation
of the parame
On May 4, 2012, at 6:50, sebb wrote:
> On 4 May 2012 11:16, Mark Thomas wrote:
>> Since pool2 uses a new package, I intend to remove all existing @since
>> tags that refer to 1.x and add @since 2.0 to all public
>> classes,interfaces, methods, constants etc. Any objections?
>
> No point in addin
On 4 May 2012 11:16, Mark Thomas wrote:
> Since pool2 uses a new package, I intend to remove all existing @since
> tags that refer to 1.x and add @since 2.0 to all public
> classes,interfaces, methods, constants etc. Any objections?
No point in adding the @since to anything but top-level files, i
Since pool2 uses a new package, I intend to remove all existing @since
tags that refer to 1.x and add @since 2.0 to all public
classes,interfaces, methods, constants etc. Any objections?
Mark
-
To unsubscribe, e-mail: dev-unsubsc
To whom it may engage...
This is an automated request, but not an unsolicited one. For
more information please visit http://gump.apache.org/nagged.html,
and/or contact the folk at gene...@gump.apache.org.
Project commons-jelly-tags-jmx has an issue affecting its community integration.
T
To whom it may engage...
This is an automated request, but not an unsolicited one. For
more information please visit http://gump.apache.org/nagged.html,
and/or contact the folk at gene...@gump.apache.org.
Project commons-scxml-test has an issue affecting its community integration.
This
To whom it may engage...
This is an automated request, but not an unsolicited one. For
more information please visit http://gump.apache.org/nagged.html,
and/or contact the folk at gene...@gump.apache.org.
Project commons-id has an issue affecting its community integration.
This issue af
Hi Dimitri,
I think we agree on the two different concepts (sd of the parameters,
and confidence interval), and we also agree that the terminology in CM
should be precise.
For the moment, the formula for guessParametersErrors is
sqrt(chi^2 / dof * cov[i][i])
this is I believe the formula for the st
Hi,
Hi,
attached to MATH-784 (https://issues.apache.org/jira/browse/MATH-784)
is a Monte-Carlo simulation which might be used to explore this issue.
For the time being, it confirms that
* guessParametersErrors() indeed estimates the sd on the parameters,
* the sqrt of the diagonal coefficients o
30 matches
Mail list logo