Subject: Re: PhysicalNetworkServiceProviderDaoImpl.java / findByServiceProvider
And I'm +1 for fix (remove confusing naming)
(2013/06/05 14:13), Chiradeep Vittal wrote:
> The typo is there because the same typo exists when creating the search
> builder in the constructor. In the const
And I'm +1 for fix (remove confusing naming)
(2013/06/05 14:13), Chiradeep Vittal wrote:
The typo is there because the same typo exists when creating the search
builder in the constructor. In the constructor, the string
"serviceProvderType" is associated with the VO field 'providerName'. If
you
The typo is there because the same typo exists when creating the search
builder in the constructor. In the constructor, the string
"serviceProvderType" is associated with the VO field 'providerName'. If
you fix the method, you should fix the constructor (although there is no
apparent logic error, j
I am looking at the code for findByServiceProvider in
PhysicalNetworkServiceProviderDaoImpl.java:
public PhysicalNetworkServiceProviderVO findByServiceProvider(long
physicalNetworkId, String providerType) {
SearchCriteria sc =
physicalNetworkServiceProviderSearch.create();
s