By the way, I was playing with

lfsr_sequence([GF(2)(1),0,1],[1,0,1],8)

I want to comment that this 'lfsr' is a bad naming. Why not use the
usual 'LFSR'? If the Sage naming convention forced this. then I think
the rule is overly strict.
--~--~---------~--~----~------------~-------~--~----~
To post to this group, send email to sage-support@googlegroups.com
To unsubscribe from this group, send email to 
sage-support-unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/sage-support
URLs: http://www.sagemath.org
-~----------~----~----~----~------~----~------~--~---

Reply via email to