On Fri, 13 Oct 2023 at 12:11, Akihiko Odaki <akihiko.od...@daynix.com> wrote: > > diff --git a/hw/net/rtl8139.c b/hw/net/rtl8139.c > > index 4525fda383..42f19618b1 100644 > > --- a/hw/net/rtl8139.c > > +++ b/hw/net/rtl8139.c > > @@ -2447,8 +2447,10 @@ static uint32_t > > rtl8139_TxStatus_TxAddr_read(RTL8139State *s, uint32_t regs[], > > } > > > > switch (size) { > > - case 1: /* fall through */ > > - case 2: /* fall through */ > > + case 1: > > + fallthrough; > > + case 2: > > + fallthrough; > > case 4: > > I don't think you need comments or pseudo-keywords here.
That's correct, it was a stylistic change. I can remove them in the next version. Thank you! Manos