On Fri, Sep 24, 2021 at 3:58 PM Cleber Rosa <cr...@redhat.com> wrote: > > While it's a good practice to have reusable base classes, in this > specific case there's no other user of the BootXenBase class. > > By unifying the class used in this test, we can improve readability > and have the opportunity to add some future improvements in a clearer > fashion. > > Signed-off-by: Cleber Rosa <cr...@redhat.com> > --- > tests/acceptance/boot_xen.py | 5 +---- > 1 file changed, 1 insertion(+), 4 deletions(-) >
Reviewed-by: Willian Rampazzo <willi...@redhat.com>