On Sat, Jun 19, 2021 at 12:16:49AM +0800, Hyman wrote: > > > 在 2021/6/18 23:46, Peter Xu 写道: > > On Fri, Jun 18, 2021 at 11:32:03PM +0800, huang...@chinatelecom.cn wrote: > > > diff --git a/include/exec/memory.h b/include/exec/memory.h > > > index b114f54..dd2404f 100644 > > > --- a/include/exec/memory.h > > > +++ b/include/exec/memory.h > > > @@ -55,7 +55,17 @@ static inline void fuzz_dma_read_cb(size_t addr, > > > } > > > #endif > > > -extern bool global_dirty_log; > > > +/* Possible bits for global_dirty_log */ > > > > s/log/tracking/ > here, we just rename global_dirty_log to global_dirty_tracking, but the > function name remain the same? such as: > memory_global_dirty_log_start/memory_global_dirty_log_stop
Then you may want to write it as: /* Possible bits for memory_global_dirty_log_{start|stop} */ It's a trivial nitpicking, I don't have a strong opinion here.. Before any other's comments, please feel free to choose anything. Thanks, -- Peter Xu