Richard Henderson <richard.hender...@linaro.org> writes:

> Rename to parts$N_float_to_uint.  Reimplement
> float128_to_uint{32,64}{_round_to_zero} with FloatParts128.
>
> Signed-off-by: Richard Henderson <richard.hender...@linaro.org>

Reviewed-by: Alex Bennée <alex.ben...@linaro.org>

-- 
Alex Bennée

Reply via email to