On 13/03/2020 22:05, Philippe Mathieu-Daudé wrote:
On 3/13/20 8:59 PM, Philippe Mathieu-Daudé wrote:
On 3/12/20 5:54 PM, Liran Alon wrote:
--- a/include/hw/i386/vmport.h
+++ b/include/hw/i386/vmport.h
@@ -4,12 +4,21 @@
#define TYPE_VMPORT "vmport"
typedef uint32_t (VMPortReadFunc)(void *opaque, uint32_t address);
+typedef enum {
+ VMPORT_CMD_GETVERSION = 10,
Can we rename as VMPORT_CMD_GET_VERSION which is easier to read?
Sure. Will do on v4.
+ VMPORT_CMD_GETRAMSIZE = 20,
Ditto _GET_RAM_SIZE?
Sure. Will do in v4.
-Liran