On 25.02.19 17:34, Richard Henderson wrote: > On 2/25/19 7:42 AM, David Hildenbrand wrote: >> +void tcg_gen_shri2_i64(TCGv_i64 ret, TCGv_i64 al, TCGv_i64 ah, int64_t >> count) > > Actually, I now wonder if a better name might be tcg_gen_extract2_i64 > (no other change to arguments, i.e. the "len" parameter that extract > has is fixed at 64). > > Thoughts?
That is actually a good idea. Maybe add a comment regarding len fixed to 64. Shall I resend or do you want to fix it up? > > > r~ > -- Thanks, David / dhildenb