On Thu, Mar 15, 2018 at 11:37:59AM +0000, Dr. David Alan Gilbert wrote:
> * guangrong.x...@gmail.com (guangrong.x...@gmail.com) wrote:
> > From: Xiao Guangrong <xiaoguangr...@tencent.com>
> > 
> > Abstract the common function control_save_page() to cleanup the code,
> > no logic is changed
> > 
> > Signed-off-by: Xiao Guangrong <xiaoguangr...@tencent.com>
> 
> Reviewed-by: Dr. David Alan Gilbert <dgilb...@redhat.com>
> 
> It would be good to find a better name for control_save_page, but I
> can't think of one!).

Yeah.  I would prefer it's at least still prefixed with ram_*, however
I don't really hope we spend too much time on namings (always :).

Maybe we can just squash the changes into current
ram_control_save_page() directly.  But that's optional, current patch
is good to me already, so:

Reviewed-by: Peter Xu <pet...@redhat.com>

-- 
Peter Xu

Reply via email to