Peter Xu <pet...@redhat.com> wrote:
> In migration codes (especially in migration_thread()), max_size is used
> in many place for the threshold value that we will start to do the final
> flush and jump to the next stage to dump the whole rest things to
> destination. However its name is confusing to first readers. Let's
> rename it to "threshold_size" when proper and add a comment for it. No
> functional change is made.
>
> CC: Juan Quintela <quint...@redhat.com>
> CC: "Dr. David Alan Gilbert" <dgilb...@redhat.com>
> Reviewed-by: "Dr. David Alan Gilbert" <dgilb...@redhat.com>
> Signed-off-by: Peter Xu <pet...@redhat.com>

Reviewed-by: Juan Quintela <quint...@redhat.com>

Reply via email to