On Sun, Sep 5, 2010 at 5:54 PM, Michael S. Tsirkin <m...@redhat.com> wrote: > On Sun, Sep 05, 2010 at 03:07:23PM +0000, Blue Swirl wrote: >> diff --git a/hw/pxa2xx.c b/hw/pxa2xx.c >> index 88f61c0..6e04645 100644 >> --- a/hw/pxa2xx.c >> +++ b/hw/pxa2xx.c >> @@ -1877,8 +1877,9 @@ static void pxa2xx_fir_write(void *opaque, >> target_phys_addr_t addr, >> s->control[0] = value; >> if (!(value & (1 << 4))) /* RXE */ >> s->rx_len = s->rx_start = 0; >> - if (!(value & (1 << 3))) /* TXE */ >> - /* Nop */; >> + if (!(value & (1 << 3))) { /* TXE */ >> + /* Nop */ >> + } > > Should we change the surrounding code to use {} to keep it consistent? > It's annoying to have {} in one place only.
In other reviews, changes like that have been called unrelated. > >> s->enable = value & 1; /* ITR */ >> if (!s->enable) >> s->status[0] = 0; >